<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />
		<meta name="robots" content="noodp,noydir" />
		<meta name="viewport" content="width=device-width, initial-scale=1" />
<title>Toolson, Childs lead BYU over Nevada 75-42</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Sparks Tribune &raquo; Feed" href="https://sparkstrib.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sparks Tribune &raquo; Comments Feed" href="https://sparkstrib.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sparks Tribune &raquo; Toolson, Childs lead BYU over Nevada 75-42 Comments Feed" href="https://sparkstrib.com/2019/12/19/toolson-childs-lead-byu-over-nevada-75-42/feed/" />
<link rel="canonical" href="https://sparkstrib.com/2019/12/19/toolson-childs-lead-byu-over-nevada-75-42/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.10.1 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.10.1';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-43030488-6';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-43030488-6', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/sparkstrib.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='magazine-pro-theme-css'  href='https://sparkstrib.com/wp-content/themes/magazine-pro/style.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://sparkstrib.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://sparkstrib.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://sparkstrib.com/wp-includes/css/dashicons.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='post-views-counter-frontend-css'  href='https://sparkstrib.com/wp-content/plugins/post-views-counter/css/frontend.css?ver=1.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://sparkstrib.com/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=5.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto%3A300%2C400%7CRaleway%3A400%2C500%2C900&#038;ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpbdp_font_awesome-css'  href='https://use.fontawesome.com/releases/v5.6.3/css/all.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpbdp-widgets-css'  href='https://sparkstrib.com/wp-content/plugins/business-directory-plugin/assets/css/widgets.min.css?ver=5.5.12' type='text/css' media='all' />
<link rel='stylesheet' id='simple-social-icons-font-css'  href='https://sparkstrib.com/wp-content/plugins/simple-social-icons/css/style.css?ver=3.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css'  href='https://sparkstrib.com/wp-content/plugins/easy-fancybox/css/jquery.fancybox.min.css?ver=1.3.24' type='text/css' media='screen' />
<link rel='stylesheet' id='wp-social-sharing-css'  href='https://sparkstrib.com/wp-content/plugins/wp-social-sharing/static/socialshare.css?ver=1.6' type='text/css' media='all' />
<link rel='stylesheet' id='default-styles-css'  href='https://sparkstrib.com/wp-content/plugins/business-directory-plugin/themes/default/assets/styles.css?ver=4.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://sparkstrib.com/wp-content/plugins/jetpack/css/jetpack.css?ver=8.0' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/sparkstrib.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://sparkstrib.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.10.1'></script>
<script type='text/javascript' src='https://sparkstrib.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://sparkstrib.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_object_cf7pp = {"ajax_url":"https:\/\/sparkstrib.com\/wp-admin\/admin-ajax.php","forms":"[\"8794|paypal\",\"8790|paypal\"]","path":"https:\/\/sparkstrib.com\/?cf7pp_redirect=","stripe_key":"","failed":"Payment Failed","pay":"Pay","processing":"Processing Payment"};
/* ]]> */
</script>
<script type='text/javascript' src='https://sparkstrib.com/wp-content/plugins/contact-form-7-paypal-add-on/includes/../assets/js/redirect_method.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/sparkstrib.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":"15442","token":"7fc546449d","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://sparkstrib.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp-5.0.0.min.js?ver=5.0.1'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://sparkstrib.com/wp-content/themes/genesis/lib/js/html5shiv.min.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript' src='https://sparkstrib.com/wp-content/themes/magazine-pro/js/entry-date.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://sparkstrib.com/wp-content/themes/magazine-pro/js/responsive-menu.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://sparkstrib.com/wp-content/plugins/simple-social-icons/svgxuse.js?ver=1.1.21'></script>
<link rel='https://api.w.org/' href='https://sparkstrib.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://sparkstrib.com/xmlrpc.php?rsd" />
<link rel="alternate" type="application/json+oembed" href="https://sparkstrib.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsparkstrib.com%2F2019%2F12%2F19%2Ftoolson-childs-lead-byu-over-nevada-75-42%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://sparkstrib.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsparkstrib.com%2F2019%2F12%2F19%2Ftoolson-childs-lead-byu-over-nevada-75-42%2F&#038;format=xml" />
<script type='text/javascript' data-cfasync='false'>var _mmunch = {'front': false, 'page': false, 'post': false, 'category': false, 'author': false, 'search': false, 'attachment': false, 'tag': false};_mmunch['post'] = true; _mmunch['postData'] = {"ID":15442,"post_name":"toolson-childs-lead-byu-over-nevada-75-42","post_title":"Toolson, Childs lead BYU over Nevada 75-42","post_type":"post","post_author":"6","post_status":"publish"}; _mmunch['postCategories'] = [{"term_id":3,"name":"Sports","slug":"sports","term_group":0,"term_taxonomy_id":3,"taxonomy":"category","description":"","parent":0,"count":1364,"filter":"raw","meta":[],"cat_ID":3,"category_count":1364,"category_description":"","cat_name":"Sports","category_nicename":"sports","category_parent":0}]; _mmunch['postTags'] = [{"term_id":2394,"name":"BYU","slug":"byu","term_group":0,"term_taxonomy_id":2394,"taxonomy":"post_tag","description":"","parent":0,"count":1,"filter":"raw","meta":[]},{"term_id":82,"name":"Nevada","slug":"nevada","term_group":0,"term_taxonomy_id":82,"taxonomy":"post_tag","description":"","parent":0,"count":10,"filter":"raw","meta":[]}]; _mmunch['postAuthor'] = {"name":"","ID":""};</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="mc_mm" data-mailmunch-site-id="303707" async></script>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><link rel="icon" href="https://sparkstrib.com/wp-content/themes/magazine-pro/images/favicon.ico" />
<link rel="pingback" href="https://sparkstrib.com/xmlrpc.php" />
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-1974455420752794",
          enable_page_level_ads: true
     });
</script>
<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/62617687/SparksLeaderboard', [970, 90], 'div-gpt-ad-1443738452671-0').addService(googletag.pubads());
    googletag.defineSlot('/62617687/Sparks-Leaderboard-Mobile', [320, 50], 'div-gpt-ad-1443738452671-1').addService(googletag.pubads());
    googletag.defineSlot('/62617687/Sparks-Leaderboard-Tablet', [468, 60], 'div-gpt-ad-1443738452671-2').addService(googletag.pubads());
    googletag.defineSlot('/62617687/Sparks-Sidebar', [300, 600], 'div-gpt-ad-1443738452671-3').addService(googletag.pubads());
    googletag.defineSlot('/62617687/SparksLeaderboardTabletLarge', [728, 90], 'div-gpt-ad-1443738452671-4').addService(googletag.pubads());
googletag.defineSlot('/62617687/SparksSidebarMedRectangle', [300, 250], 'div-gpt-ad-1445017560402-0').addService(googletag.pubads());
googletag.defineSlot('/62617687/SparksSidebar-2-300x250', [300, 250], 'div-gpt-ad-1474067384119-0').addService(googletag.pubads());
googletag.defineSlot('/62617687/SparksTopSidebar', [300, 250], 'div-gpt-ad-1498601997051-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/62617687/SparksLeaderboard', [[728, 90], [468, 60], [970, 90], [320, 50]], 'div-gpt-ad-1524677487704-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script><style type="text/css">.site-title a { background: url(https://sparkstrib.com/wp-content/uploads/2015/08/cropped-header.jpg) no-repeat !important; }</style>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Toolson, Childs lead BYU over Nevada 75-42" />
<meta property="og:url" content="https://sparkstrib.com/2019/12/19/toolson-childs-lead-byu-over-nevada-75-42/" />
<meta property="og:description" content="PROVO, Utah — Jake Toolson had 15 points, Yoeli Childs had a double-double and BYU handed Nevada its worst loss of the season, 75- 42, on Tuesday night. Childs had 14 points and 13 rebounds for his…" />
<meta property="article:published_time" content="2019-12-19T17:00:00+00:00" />
<meta property="article:modified_time" content="2019-12-18T16:57:48+00:00" />
<meta property="og:site_name" content="Sparks Tribune" />
<meta property="og:image" content="https://sparkstrib.com/wp-content/uploads/2018/11/sparks-square-logo.jpg" />
<meta property="og:image:width" content="1500" />
<meta property="og:image:height" content="1500" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@SparksTribune" />
<meta name="twitter:site" content="@SparksTribune" />
<meta name="twitter:text:title" content="Toolson, Childs lead BYU over Nevada 75-42" />
<meta name="twitter:image" content="https://sparkstrib.com/wp-content/uploads/2018/11/sparks-square-logo.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<style>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</style></head>
<body class="post-template-default single single-post postid-15442 single-format-standard custom-header header-image content-sidebar wpbdp-with-button-styles responsive-menu-slide-left" itemscope itemtype="https://schema.org/WebPage"><div class="site-container"><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="https://sparkstrib.com/">Sparks Tribune</a></p><p class="site-description" itemprop="description">Sparks Nevada News</p></div><div class="widget-area header-widget-area"><section id="nav_menu-2" class="widget widget_nav_menu"><div class="widget-wrap"><nav class="nav-header" itemscope itemtype="https://schema.org/SiteNavigationElement"><ul id="menu-primary-nav-menu" class="menu genesis-nav-menu"><li id="menu-item-62" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-62"><a href="https://sparkstrib.com/" itemprop="url"><span itemprop="name">Home</span></a></li>
<li id="menu-item-64" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64"><a href="https://sparkstrib.com/category/news/" itemprop="url"><span itemprop="name">News</span></a></li>
<li id="menu-item-63" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-63"><a href="https://sparkstrib.com/category/sports/" itemprop="url"><span itemprop="name">Sports</span></a>
<ul class="sub-menu">
	<li id="menu-item-365" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-365"><a href="https://sparkstrib.com/category/sports/community/" itemprop="url"><span itemprop="name">Community</span></a></li>
	<li id="menu-item-257" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-257"><a href="https://sparkstrib.com/category/sports/reed/" itemprop="url"><span itemprop="name">Reed</span></a></li>
	<li id="menu-item-260" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-260"><a href="https://sparkstrib.com/category/sports/spanish-springs/" itemprop="url"><span itemprop="name">Spanish Springs</span></a></li>
	<li id="menu-item-367" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-367"><a href="https://sparkstrib.com/category/sports/sparks/" itemprop="url"><span itemprop="name">Sparks</span></a></li>
	<li id="menu-item-258" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-258"><a href="https://sparkstrib.com/category/sports/nevada/" itemprop="url"><span itemprop="name">Nevada</span></a></li>
	<li id="menu-item-1144" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1144"><a href="http://www.byrnephoto.com/" itemprop="url"><span itemprop="name">Buy Photos</span></a></li>
</ul>
</li>
<li id="menu-item-65" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65"><a href="https://sparkstrib.com/category/opinion/" itemprop="url"><span itemprop="name">Opinion</span></a></li>
<li id="menu-item-14264" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14264"><a href="https://sparkstrib.com/category/e-edition/" itemprop="url"><span itemprop="name">E-Edition</span></a></li>
<li id="menu-item-14261" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14261"><a href="https://battlebornclassifieds.com/ad-category/sparks/" itemprop="url"><span itemprop="name">Classifieds</span></a></li>
<li id="menu-item-113" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-113"><a href="https://sparkstrib.com/about/" itemprop="url"><span itemprop="name">About</span></a>
<ul class="sub-menu">
	<li id="menu-item-117" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-117"><a href="https://sparkstrib.com/about/" itemprop="url"><span itemprop="name">About Us</span></a></li>
	<li id="menu-item-6202" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6202"><a href="https://sparkstrib.com/subscribe/" itemprop="url"><span itemprop="name">Subscribe</span></a></li>
	<li id="menu-item-116" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116"><a href="https://sparkstrib.com/about/advertise/" itemprop="url"><span itemprop="name">Advertise with us!</span></a></li>
	<li id="menu-item-115" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-115"><a href="https://sparkstrib.com/about/contact-us/" itemprop="url"><span itemprop="name">Contact Us</span></a></li>
	<li id="menu-item-114" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-114"><a href="https://sparkstrib.com/about/single-copy-locations/" itemprop="url"><span itemprop="name">Single Copy Locations</span></a></li>
	<li id="menu-item-248" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-248"><a href="https://sparkstrib.com/about/obituaries/" itemprop="url"><span itemprop="name">Obituaries</span></a></li>
</ul>
</li>
</ul></nav></div></section>
<section id="simple-social-icons-2" class="widget simple-social-icons"><div class="widget-wrap"><ul class="alignright"><li class="ssi-facebook"><a href="https://www.facebook.com/sparkstribune.1910/" ><svg role="img" class="social-facebook" aria-labelledby="social-facebook-2"><title id="social-facebook-2">Facebook</title><use xlink:href="https://sparkstrib.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-facebook"></use></svg></a></li><li class="ssi-twitter"><a href="https://twitter.com/sparkstribune" ><svg role="img" class="social-twitter" aria-labelledby="social-twitter-2"><title id="social-twitter-2">Twitter</title><use xlink:href="https://sparkstrib.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-twitter"></use></svg></a></li></ul></div></section>
<section id="text-10" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><script>
  (function() {
    var cx = '013015785202284697466:eprmcuxmdbi';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
        '//cse.google.com/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();
</script>
<gcse:searchbox-only></gcse:searchbox-only></div>
		</div></section>
</div></div></header><div class="site-inner"><div class="above-content"><section id="text-18" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><div class="ad-desktop"><center><!-- /62617687/SparksLeaderboard -->
<div id='div-gpt-ad-1443738452671-0' style='height:90px; width:970px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1443738452671-0'); });
</script>
</div><center></div>
<div class="ad-tablet"><center><!-- /62617687/SparksLeaderboardTabletLarge -->
<div id='div-gpt-ad-1443738452671-4' style='height:90px; width:728px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1443738452671-4'); });
</script>
</div><center></div>
<div class="ad-tablet-small"><center><!-- /62617687/Sparks-Leaderboard-Tablet -->
<div id='div-gpt-ad-1443738452671-2' style='height:60px; width:468px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1443738452671-2'); });
</script>
</div>
<center></div>
<div class="ad-mobile"><center><!-- /62617687/Sparks-Leaderboard-Mobile -->
<div id='div-gpt-ad-1443738452671-1' style='height:50px; width:320px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1443738452671-1'); });
</script>
</div><center></div></div>
		</div></section>
</div><div class="content-sidebar-wrap"><main class="content"><div class="breadcrumb" itemscope itemtype="https://schema.org/BreadcrumbList">You are here: <span class="breadcrumb-link-wrap" itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a class="breadcrumb-link" href="https://sparkstrib.com/" itemprop="item"><span class="breadcrumb-link-text-wrap" itemprop="name">Home</span></a><meta itemprop="position" content="1"></span> <span aria-label="breadcrumb separator">/</span> <span class="breadcrumb-link-wrap" itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a class="breadcrumb-link" href="https://sparkstrib.com/category/sports/" itemprop="item"><span class="breadcrumb-link-text-wrap" itemprop="name">Sports</span></a><meta itemprop="position" content="2"></span> <span aria-label="breadcrumb separator">/</span> Toolson, Childs lead BYU over Nevada 75-42</div><article class="post-15442 post type-post status-publish format-standard has-post-thumbnail category-sports tag-byu tag-nevada entry" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Toolson, Childs lead BYU over Nevada 75-42</h1>
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2019-12-19T09:00:00-08:00">December 19, 2019</time> By <span class="entry-author" itemprop="author" itemscope itemtype="https://schema.org/Person"><a href="https://sparkstrib.com/author/sparkstribune/" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">Sparks Tribune</span></a></span> <span class="entry-comments-link"><a href="https://sparkstrib.com/2019/12/19/toolson-childs-lead-byu-over-nevada-75-42/#respond">Leave a Comment</a></span> </p></header><div class="entry-content" itemprop="text"><div class='mailmunch-forms-before-post' style='display: none !important;'></div>
<p>PROVO, Utah — Jake Toolson had 15 points, Yoeli Childs had a double-double and BYU handed Nevada its worst loss of the season, 75- 42, on Tuesday night. </p>



<p>Childs had 14 points and 13 rebounds for his second-straight double-double in his third game back from a season-opening suspension. Alex Barcello added 13 points, TJ Haws 11 and Connor Harding 10 for BYU (8-4). </p>



<p>Jalen Harris had 15 points for the Wolf Pack (7-4), who scored 24 points less than their previous low game. There made a season-low 16 field goals on 65 attempts for a season-worst 24.6%. They went 3 of 23 from 3-point range when had have been shooting 40% and making more than 10 a game. </p><div class='mailmunch-forms-in-post-middle' style='display: none !important;'></div>



<p>BYU went 12 of 37 from 3-point range, five by Toolson, increasing its record to five-straight games with double-figure triples. </p>



<p>Nevada was 7 of 12 from the foul line, six less makes than its average. </p>
<div class='mailmunch-forms-after-post' style='display: none !important;'></div>		<div class="social-sharing ss-social-sharing">
				        <a onclick="return ss_plugin_loadpopup_js(this);" rel="external nofollow" class="ss-button-facebook" href="http://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fsparkstrib.com%2F2019%2F12%2F19%2Ftoolson-childs-lead-byu-over-nevada-75-42%2F" target="_blank" >Share on Facebook</a><a onclick="return ss_plugin_loadpopup_js(this);" rel="external nofollow" class="ss-button-twitter" href="http://twitter.com/intent/tweet/?text=Toolson%2C+Childs+lead+BYU+over+Nevada+75-42&url=https%3A%2F%2Fsparkstrib.com%2F2019%2F12%2F19%2Ftoolson-childs-lead-byu-over-nevada-75-42%2F" target="_blank">Share on Twitter</a>	        	    </div>
	    <div class="post-views post-15442 entry-meta">
			<span class="post-views-icon dashicons dashicons-visibility"></span>
			<span class="post-views-label">Post Views: </span>
			<span class="post-views-count">29</span>
			</div><!--<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="https://sparkstrib.com/2019/12/19/toolson-childs-lead-byu-over-nevada-75-42/"
    dc:identifier="https://sparkstrib.com/2019/12/19/toolson-childs-lead-byu-over-nevada-75-42/"
    dc:title="Toolson, Childs lead BYU over Nevada 75-42"
    trackback:ping="https://sparkstrib.com/2019/12/19/toolson-childs-lead-byu-over-nevada-75-42/trackback/" />
</rdf:RDF>-->
</div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="https://sparkstrib.com/category/sports/" rel="category tag">Sports</a></span> <span class="entry-tags">Tagged With: <a href="https://sparkstrib.com/tag/byu/" rel="tag">BYU</a>, <a href="https://sparkstrib.com/tag/nevada/" rel="tag">Nevada</a></span></p></footer></article>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/12/19/toolson-childs-lead-byu-over-nevada-75-42/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://sparkstrib.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='15442' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>
<!-- Anti-spam plugin wordpress.org/plugins/anti-spam/ -->

        <input type="hidden" name="antspm-j" class="antispam-control antispam-control-j" value="off" />
        

		<input type="hidden" name="antspm-t" class="antispam-control antispam-control-t" value="1576775617" />
		
		<p class="antispam-group antispam-group-q" style="clear: both;">
			<label>Current ye@r <span class="required">*</span></label>
			<input type="hidden" name="antspm-a" class="antispam-control antispam-control-a" value="2019" />
			<input type="text" name="antspm-q" class="antispam-control antispam-control-q" value="6.5.1" autocomplete="off" />
		</p>
		<p class="antispam-group antispam-group-e" style="display: none;">
			<label>Leave this field empty</label>
			<input type="text" name="antspm-e-email-url-website" class="antispam-control antispam-control-e" value="" autocomplete="off" />
		</p>
</form>	</div><!-- #respond -->
	</main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><section id="text-21" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=113026708710122";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<center><div class="fb-page" data-href="https://www.facebook.com/sparkstribune.1910" data-tabs="timeline" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/sparkstribune.1910"><a href="https://www.facebook.com/sparkstribune.1910">Sparks Tribune</a></blockquote></div></div><center></div>
		</div></section>
<section id="text-28" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><p><center><!-- /62617687/SparksTopSidebar --></p>
<div id='div-gpt-ad-1498601997051-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1498601997051-0'); });
</script>
</div>
<p></center></p>
</div>
		</div></section>
<section id="mc_mm_widget-3" class="widget widget_mc_mm_widget"><div class="widget-wrap"><div class='mailmunch-wordpress-widget mailmunch-wordpress-widget-109610' style='display: none !important;'></div></div></section>
<section id="text-7" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><center><a class="twitter-timeline" href="https://twitter.com/SparksTribune" data-widget-id="629083641482600448">Tweets by @SparksTribune</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script><center></div>
		</div></section>
<section id="text-17" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><center><!-- /62617687/Sparks-Sidebar -->
<div id='div-gpt-ad-1443738452671-3' style='height:600px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1443738452671-3'); });
</script>
</div><center></div>
		</div></section>
<section id="text-20" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><center><!-- /62617687/SparksSidebarMedRectangle -->
<div id='div-gpt-ad-1445017560402-0' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1445017560402-0'); });
</script>
</div><center></div>
		</div></section>
<section id="text-27" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><center><!-- /62617687/SparksSidebar-2-300x250 -->
<div id='div-gpt-ad-1474067384119-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1474067384119-0'); });
</script>
</div></center></div>
		</div></section>
</aside></div><div class="home-content-intro"><section id="text-26" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"></div>
		</div></section>
</div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><p>Copyright &#x000A9;&nbsp;2019 &#x000B7; <a href="http://my.studiopress.com/themes/magazine/">Magazine Pro Theme</a> on <a href="https://www.studiopress.com/">Genesis Framework</a> &#x000B7; <a href="https://wordpress.org/">WordPress</a> &#x000B7; <a href="https://sparkstrib.com/wp-login.php">Log in</a></p></div></footer></div>        <script type="text/javascript">
            (function(){
                document.addEventListener('DOMContentLoaded', function(){
                    let wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                    if ( wpp_widgets ) {
                        for (let i = 0; i < wpp_widgets.length; i++) {
                            let wpp_widget = wpp_widgets[i];
                            WordPressPopularPosts.theme(wpp_widget);
                        }
                    }
                });
            })();
        </script>
                <script>
            var WPPImageObserver = null;

            function wpp_load_img(img) {
                if ( ! 'imgSrc' in img.dataset || ! img.dataset.imgSrc )
                    return;

                img.src = img.dataset.imgSrc;

                if ( 'imgSrcset' in img.dataset ) {
                    img.srcset = img.dataset.imgSrcset;
                    img.removeAttribute('data-img-srcset');
                }

                img.classList.remove('wpp-lazyload');
                img.removeAttribute('data-img-src');
                img.classList.add('wpp-lazyloaded');
            }

            function wpp_observe_imgs(){
                let wpp_images = document.querySelectorAll('img.wpp-lazyload'),
                    wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                if ( wpp_images.length || wpp_widgets.length ) {
                    if ( 'IntersectionObserver' in window ) {
                        WPPImageObserver = new IntersectionObserver(function(entries, observer) {
                            entries.forEach(function(entry) {
                                if (entry.isIntersecting) {
                                    let img = entry.target;
                                    wpp_load_img(img);
                                    WPPImageObserver.unobserve(img);
                                }
                            });
                        });

                        if ( wpp_images.length ) {
                            wpp_images.forEach(function(image) {
                                WPPImageObserver.observe(image);
                            });
                        }

                        if ( wpp_widgets.length ) {
                            for (var i = 0; i < wpp_widgets.length; i++) {
                                let wpp_widget_images = wpp_widgets[i].querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widgets[i].shadowRoot ) {
                                    wpp_widget_images = wpp_widgets[i].shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    wpp_widget_images.forEach(function(image) {
                                        WPPImageObserver.observe(image);
                                    });
                                }
                            }
                        }
                    } /** Fallback for older browsers */
                    else {
                        if ( wpp_images.length ) {
                            for (var i = 0; i < wpp_images.length; i++) {
                                wpp_load_img(wpp_images[i]);
                                wpp_images[i].classList.remove('wpp-lazyloaded');
                            }
                        }

                        if ( wpp_widgets.length ) {
                            for (var j = 0; j < wpp_widgets.length; j++) {
                                let wpp_widget = wpp_widgets[j],
                                    wpp_widget_images = wpp_widget.querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widget.shadowRoot ) {
                                    wpp_widget_images = wpp_widget.shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    for (var k = 0; k < wpp_widget_images.length; k++) {
                                        wpp_load_img(wpp_widget_images[k]);
                                        wpp_widget_images[k].classList.remove('wpp-lazyloaded');
                                    }
                                }
                            }
                        }
                    }
                }
            }

            document.addEventListener('DOMContentLoaded', function() {
                wpp_observe_imgs();

                // When an ajaxified WPP widget loads,
                // Lazy load its images
                document.addEventListener('wpp-onload', function(){
                    wpp_observe_imgs();
                });
            });
        </script>
        	<div style="display:none">
	</div>
<style type="text/css" media="screen"> #simple-social-icons-2 ul li a, #simple-social-icons-2 ul li a:hover, #simple-social-icons-2 ul li a:focus { background-color: #00468e !important; border-radius: 0px; color: #ffffff !important; border: 0px #ffffff solid !important; font-size: 28px; padding: 14px; }  #simple-social-icons-2 ul li a:hover, #simple-social-icons-2 ul li a:focus { background-color: #00468e !important; border-color: #ffffff !important; color: #64b5e5 !important; }  #simple-social-icons-2 ul li a:focus { outline: 1px dotted #00468e !important; }</style><button id="responsive-menu-button"
        class="responsive-menu-button responsive-menu-boring
        "
        type="button"
        aria-label="Menu">

    
    <span class="responsive-menu-box">
        <span class="responsive-menu-inner"></span>
    </span>

            <span class="responsive-menu-label responsive-menu-label-bottom">
            <span class="responsive-menu-button-text"></span>
                    </span>
    </button><div id="responsive-menu-container" class="slide-left">
    <div id="responsive-menu-wrapper">
                                        <div id="responsive-menu-title">
        
        
        
        
        Menu

            </div>
                                                <ul id="responsive-menu" class=""><li id="responsive-menu-item-62" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-home responsive-menu-item"><a class="responsive-menu-item-link" href="https://sparkstrib.com/" itemprop="url">Home</a></li><li id="responsive-menu-item-64" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a class="responsive-menu-item-link" href="https://sparkstrib.com/category/news/" itemprop="url">News</a></li><li id="responsive-menu-item-63" class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children responsive-menu-item responsive-menu-item-current-parent responsive-menu-item-has-children"><a class="responsive-menu-item-link" href="https://sparkstrib.com/category/sports/" itemprop="url">Sports<div class="responsive-menu-subarrow responsive-menu-subarrow-active">▲</div></a><ul class='responsive-menu-submenu responsive-menu-submenu-depth-1 responsive-menu-submenu-open'><li id="responsive-menu-item-365" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a class="responsive-menu-item-link" href="https://sparkstrib.com/category/sports/community/" itemprop="url">Community</a></li><li id="responsive-menu-item-257" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a class="responsive-menu-item-link" href="https://sparkstrib.com/category/sports/reed/" itemprop="url">Reed</a></li><li id="responsive-menu-item-260" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a class="responsive-menu-item-link" href="https://sparkstrib.com/category/sports/spanish-springs/" itemprop="url">Spanish Springs</a></li><li id="responsive-menu-item-367" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a class="responsive-menu-item-link" href="https://sparkstrib.com/category/sports/sparks/" itemprop="url">Sparks</a></li><li id="responsive-menu-item-258" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a class="responsive-menu-item-link" href="https://sparkstrib.com/category/sports/nevada/" itemprop="url">Nevada</a></li><li id="responsive-menu-item-1144" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a class="responsive-menu-item-link" href="http://www.byrnephoto.com/" itemprop="url">Buy Photos</a></li></ul></li><li id="responsive-menu-item-65" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a class="responsive-menu-item-link" href="https://sparkstrib.com/category/opinion/" itemprop="url">Opinion</a></li><li id="responsive-menu-item-14264" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a class="responsive-menu-item-link" href="https://sparkstrib.com/category/e-edition/" itemprop="url">E-Edition</a></li><li id="responsive-menu-item-14261" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a class="responsive-menu-item-link" href="https://battlebornclassifieds.com/ad-category/sparks/" itemprop="url">Classifieds</a></li><li id="responsive-menu-item-113" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children responsive-menu-item responsive-menu-item-has-children"><a class="responsive-menu-item-link" href="https://sparkstrib.com/about/" itemprop="url">About<div class="responsive-menu-subarrow">▼</div></a><ul class='responsive-menu-submenu responsive-menu-submenu-depth-1'><li id="responsive-menu-item-117" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"><a class="responsive-menu-item-link" href="https://sparkstrib.com/about/" itemprop="url">About Us</a></li><li id="responsive-menu-item-6202" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"><a class="responsive-menu-item-link" href="https://sparkstrib.com/subscribe/" itemprop="url">Subscribe</a></li><li id="responsive-menu-item-116" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"><a class="responsive-menu-item-link" href="https://sparkstrib.com/about/advertise/" itemprop="url">Advertise with us!</a></li><li id="responsive-menu-item-115" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"><a class="responsive-menu-item-link" href="https://sparkstrib.com/about/contact-us/" itemprop="url">Contact Us</a></li><li id="responsive-menu-item-114" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"><a class="responsive-menu-item-link" href="https://sparkstrib.com/about/single-copy-locations/" itemprop="url">Single Copy Locations</a></li><li id="responsive-menu-item-248" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"><a class="responsive-menu-item-link" href="https://sparkstrib.com/about/obituaries/" itemprop="url">Obituaries</a></li></ul></li></ul>                                                <div id="responsive-menu-search-box">
    <form action="https://sparkstrib.com" class="responsive-menu-search-form" role="search">
        <input type="search" name="s" title="Search"
               placeholder="Search"
               class="responsive-menu-search-box">
    </form>
</div>                                                <div id="responsive-menu-additional-content"></div>                        </div>
</div>
<script type='text/javascript' src='https://sparkstrib.com/wp-content/plugins/anti-spam/assets/js/anti-spam-5.5.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/sparkstrib.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://sparkstrib.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.6'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201951'></script>
<script type='text/javascript' src='https://sparkstrib.com/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://sparkstrib.com/wp-content/plugins/easy-fancybox/js/jquery.fancybox.min.js?ver=1.3.24'></script>
<script type='text/javascript'>
var fb_timeout, fb_opts={'overlayShow':true,'hideOnOverlayClick':true,'showCloseButton':true,'margin':20,'centerOnScroll':true,'enableEscapeButton':true,'autoScale':true };
if(typeof easy_fancybox_handler==='undefined'){
var easy_fancybox_handler=function(){
jQuery('.nofancybox,a.wp-block-file__button,a.pin-it-button,a[href*="pinterest.com/pin/create"],a[href*="facebook.com/share"],a[href*="twitter.com/share"]').addClass('nolightbox');
/* IMG */
var fb_IMG_select='a[href*=".jpg"]:not(.nolightbox,li.nolightbox>a),area[href*=".jpg"]:not(.nolightbox),a[href*=".jpeg"]:not(.nolightbox,li.nolightbox>a),area[href*=".jpeg"]:not(.nolightbox),a[href*=".png"]:not(.nolightbox,li.nolightbox>a),area[href*=".png"]:not(.nolightbox)';
jQuery(fb_IMG_select).addClass('fancybox image');
var fb_IMG_sections=jQuery('.gallery,.wp-block-gallery,.tiled-gallery,.wp-block-jetpack-tiled-gallery');
fb_IMG_sections.each(function(){jQuery(this).find(fb_IMG_select).attr('rel','gallery-'+fb_IMG_sections.index(this));});
jQuery('a.fancybox,area.fancybox,li.fancybox a').each(function(){jQuery(this).fancybox(jQuery.extend({},fb_opts,{'transitionIn':'elastic','easingIn':'easeOutBack','transitionOut':'elastic','easingOut':'easeInBack','opacity':false,'hideOnContentClick':false,'titleShow':false,'titlePosition':'over','titleFromAlt':true,'showNavArrows':true,'enableKeyboardNav':true,'cyclic':false}))});
/* PDF */
jQuery('a[href*=".pdf"],area[href*=".pdf"],a[href*=".PDF"],area[href*=".PDF"]').not('.nolightbox,li.nolightbox>a').addClass('fancybox-pdf');
jQuery('a.fancybox-pdf,area.fancybox-pdf,li.fancybox-pdf a').each(function(){jQuery(this).fancybox(jQuery.extend({},fb_opts,{'type':'iframe','width':'90%','height':'90%','padding':10,'titleShow':false,'titlePosition':'float','titleFromAlt':true,'autoDimensions':false,'scrolling':'no'}))});};
jQuery('a.fancybox-close').on('click',function(e){e.preventDefault();jQuery.fancybox.close()});
};
var easy_fancybox_auto=function(){setTimeout(function(){jQuery('#fancybox-auto').trigger('click')},1000);};
jQuery(easy_fancybox_handler);jQuery(document).on('post-load',easy_fancybox_handler);
jQuery(easy_fancybox_auto);
</script>
<script type='text/javascript' src='https://sparkstrib.com/wp-content/plugins/easy-fancybox/js/jquery.easing.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://sparkstrib.com/wp-content/plugins/easy-fancybox/js/jquery.mousewheel.min.js?ver=3.1.13'></script>
<script type='text/javascript' src='https://sparkstrib.com/wp-content/plugins/bj-lazy-load/js/bj-lazy-load.min.js?ver=2'></script>
<script type='text/javascript' src='https://sparkstrib.com/wp-content/plugins/wp-social-sharing/static/socialshare.js?ver=1.6'></script>
<script type='text/javascript' src='https://sparkstrib.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script>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</script><script type='text/javascript' src='https://stats.wp.com/e-201951.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.0',blog:'146059291',post:'15442',tz:'-8',srv:'sparkstrib.com'} ]);
	_stq.push([ 'clickTrackerInit', '146059291', '15442' ]);
</script>
<style type="text/css"></style></body></html>
