<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<title>If rural Nevada were its own country</title>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Sparks Tribune &raquo; Feed" href="https://sparkstrib.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sparks Tribune &raquo; Comments Feed" href="https://sparkstrib.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sparks Tribune &raquo; If rural Nevada were its own country Comments Feed" href="https://sparkstrib.com/2021/01/23/if-rural-nevada-were-its-own-country/feed/" />
<link rel="canonical" href="https://sparkstrib.com/2021/01/23/if-rural-nevada-were-its-own-country/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.13.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
    (window.gaDevIds=window.gaDevIds||[]).push("dZGIzZG");
	var mi_version         = '7.13.0';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-43030488-5';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-43030488-5', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/sparkstrib.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='magazine-pro-theme-css'  href='https://sparkstrib.com/wp-content/themes/magazine-pro/style.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://sparkstrib.com/wp-includes/css/dist/block-library/style.min.css?ver=5.6' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='titan-adminbar-styles-css'  href='https://sparkstrib.com/wp-content/plugins/anti-spam/assets/css/admin-bar.css?ver=7.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://sparkstrib.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://sparkstrib.com/wp-includes/css/dashicons.min.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='post-views-counter-frontend-css'  href='https://sparkstrib.com/wp-content/plugins/post-views-counter/css/frontend.css?ver=1.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='monsterinsights-popular-posts-style-css'  href='https://sparkstrib.com/wp-content/plugins/google-analytics-for-wordpress/assets/css/frontend.min.css?ver=7.13.0' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://sparkstrib.com/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto%3A300%2C400%7CRaleway%3A400%2C500%2C900&#038;ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpbdp_font_awesome-css'  href='https://use.fontawesome.com/releases/v5.6.3/css/all.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='wpbdp-widgets-css'  href='https://sparkstrib.com/wp-content/plugins/business-directory-plugin/assets/css/widgets.min.css?ver=5.7.6' type='text/css' media='all' />
<link rel='stylesheet' id='simple-social-icons-font-css'  href='https://sparkstrib.com/wp-content/plugins/simple-social-icons/css/style.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css'  href='https://sparkstrib.com/wp-content/plugins/easy-fancybox/css/jquery.fancybox.min.css?ver=1.3.24' type='text/css' media='screen' />
<link rel='stylesheet' id='wp-social-sharing-css'  href='https://sparkstrib.com/wp-content/plugins/wp-social-sharing/static/socialshare.css?ver=1.6' type='text/css' media='all' />
<link rel='stylesheet' id='default-styles-css'  href='https://sparkstrib.com/wp-content/plugins/business-directory-plugin/themes/default/assets/styles.css?ver=4.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://sparkstrib.com/wp-content/plugins/jetpack/css/jetpack.css?ver=9.1' type='text/css' media='all' />
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/sparkstrib.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://sparkstrib.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.13.0' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' src='https://sparkstrib.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://sparkstrib.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='cf7pp-redirect_method-js-extra'>
/* <![CDATA[ */
var ajax_object_cf7pp = {"ajax_url":"https:\/\/sparkstrib.com\/wp-admin\/admin-ajax.php","forms":"[\"8794|paypal\",\"8790|paypal\"]","path":"https:\/\/sparkstrib.com\/?cf7pp_redirect=","stripe_key":"","failed":"Payment Failed","pay":"Pay","processing":"Processing Payment","method":null};
/* ]]> */
</script>
<script type='text/javascript' src='https://sparkstrib.com/wp-content/plugins/contact-form-7-paypal-add-on/includes/../assets/js/redirect_method.js' id='cf7pp-redirect_method-js'></script>
<script type='application/json' id='wpp-json'>
{"sampling_active":0,"sampling_rate":100,"ajax_url":"https:\/\/sparkstrib.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":16493,"token":"1a9de13ef8","lang":0,"debug":0}
</script>
<script type='text/javascript' src='https://sparkstrib.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js?ver=5.2.4' id='wpp-js-js'></script>
<script type='text/javascript' src='https://sparkstrib.com/wp-content/themes/magazine-pro/js/entry-date.js?ver=1.0.0' id='magazine-entry-date-js'></script>
<script type='text/javascript' src='https://sparkstrib.com/wp-content/themes/magazine-pro/js/responsive-menu.js?ver=1.0.0' id='magazine-responsive-menu-js'></script>
<script type='text/javascript' src='https://sparkstrib.com/wp-content/plugins/simple-social-icons/svgxuse.js?ver=1.1.21' id='svg-x-use-js'></script>
<link rel="https://api.w.org/" href="https://sparkstrib.com/wp-json/" /><link rel="alternate" type="application/json" href="https://sparkstrib.com/wp-json/wp/v2/posts/16493" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://sparkstrib.com/xmlrpc.php?rsd" />
<link rel="alternate" type="application/json+oembed" href="https://sparkstrib.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsparkstrib.com%2F2021%2F01%2F23%2Fif-rural-nevada-were-its-own-country%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://sparkstrib.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsparkstrib.com%2F2021%2F01%2F23%2Fif-rural-nevada-were-its-own-country%2F&#038;format=xml" />
<script type='text/javascript' data-cfasync='false'>var _mmunch = {'front': false, 'page': false, 'post': false, 'category': false, 'author': false, 'search': false, 'attachment': false, 'tag': false};_mmunch['post'] = true; _mmunch['postData'] = {"ID":16493,"post_name":"if-rural-nevada-were-its-own-country","post_title":"If rural Nevada were its own country","post_type":"post","post_author":"48","post_status":"publish"}; _mmunch['postCategories'] = [{"term_id":8,"name":"Commentators","slug":"commentators","term_group":0,"term_taxonomy_id":8,"taxonomy":"category","description":"","parent":5,"count":727,"filter":"raw","meta":[],"cat_ID":8,"category_count":727,"category_description":"","cat_name":"Commentators","category_nicename":"commentators","category_parent":5},{"term_id":5,"name":"Opinion","slug":"opinion","term_group":0,"term_taxonomy_id":5,"taxonomy":"category","description":"","parent":0,"count":826,"filter":"raw","meta":[],"cat_ID":5,"category_count":826,"category_description":"","cat_name":"Opinion","category_nicename":"opinion","category_parent":0}]; _mmunch['postTags'] = false; _mmunch['postAuthor'] = {"name":"","ID":""};</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="mc_mm" data-mailmunch-site-id="303707" async></script><style type='text/css'>img#wpstats{display:none}</style><link rel="icon" href="https://sparkstrib.com/wp-content/themes/magazine-pro/images/favicon.ico" />
<link rel="pingback" href="https://sparkstrib.com/xmlrpc.php" />
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-1974455420752794",
          enable_page_level_ads: true
     });
</script>
<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/62617687/SparksLeaderboard', [970, 90], 'div-gpt-ad-1443738452671-0').addService(googletag.pubads());
    googletag.defineSlot('/62617687/Sparks-Leaderboard-Mobile', [320, 50], 'div-gpt-ad-1443738452671-1').addService(googletag.pubads());
    googletag.defineSlot('/62617687/Sparks-Leaderboard-Tablet', [468, 60], 'div-gpt-ad-1443738452671-2').addService(googletag.pubads());
    googletag.defineSlot('/62617687/Sparks-Sidebar', [300, 600], 'div-gpt-ad-1443738452671-3').addService(googletag.pubads());
    googletag.defineSlot('/62617687/SparksLeaderboardTabletLarge', [728, 90], 'div-gpt-ad-1443738452671-4').addService(googletag.pubads());
googletag.defineSlot('/62617687/SparksSidebarMedRectangle', [300, 250], 'div-gpt-ad-1445017560402-0').addService(googletag.pubads());
googletag.defineSlot('/62617687/SparksSidebar-2-300x250', [300, 250], 'div-gpt-ad-1474067384119-0').addService(googletag.pubads());
googletag.defineSlot('/62617687/SparksTopSidebar', [300, 250], 'div-gpt-ad-1498601997051-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/62617687/SparksLeaderboard', [[728, 90], [468, 60], [970, 90], [320, 50]], 'div-gpt-ad-1524677487704-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script><style type="text/css">.site-title a { background: url(https://sparkstrib.com/wp-content/uploads/2015/08/cropped-header.jpg) no-repeat !important; }</style>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="If rural Nevada were its own country" />
<meta property="og:url" content="https://sparkstrib.com/2021/01/23/if-rural-nevada-were-its-own-country/" />
<meta property="og:description" content="Sherman R. Frederick If rural Nevada were its own country, we’d be one of the safest places on Earth during the COVID-19 pandemic. Here are some on point numbers:  Esmeralda County &#8211; 0 deaths…" />
<meta property="article:published_time" content="2021-01-23T23:33:27+00:00" />
<meta property="article:modified_time" content="2021-01-23T23:33:27+00:00" />
<meta property="og:site_name" content="Sparks Tribune" />
<meta property="og:image" content="https://s0.wp.com/i/blank.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@SparksTribune" />
<meta name="twitter:site" content="@SparksTribune" />
<meta name="twitter:text:title" content="If rural Nevada were its own country" />
<meta name="twitter:card" content="summary" />

<!-- End Jetpack Open Graph Tags -->
<style>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</style></head>
<body class="post-template-default single single-post postid-16493 single-format-standard custom-header header-image content-sidebar genesis-breadcrumbs-visible genesis-footer-widgets-hidden wpbdp-with-button-styles responsive-menu-slide-left" itemscope itemtype="https://schema.org/WebPage"><div class="site-container"><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="https://sparkstrib.com/">Sparks Tribune</a></p><p class="site-description" itemprop="description">Sparks Nevada News</p></div><div class="widget-area header-widget-area"><section id="nav_menu-2" class="widget widget_nav_menu"><div class="widget-wrap"><nav class="nav-header" itemscope itemtype="https://schema.org/SiteNavigationElement"><ul id="menu-primary-nav-menu" class="menu genesis-nav-menu"><li id="menu-item-62" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-62"><a href="https://sparkstrib.com/" itemprop="url"><span itemprop="name">Home</span></a></li>
<li id="menu-item-64" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64"><a href="https://sparkstrib.com/category/news/" itemprop="url"><span itemprop="name">News</span></a></li>
<li id="menu-item-63" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-63"><a href="https://sparkstrib.com/category/sports/" itemprop="url"><span itemprop="name">Sports</span></a>
<ul class="sub-menu">
	<li id="menu-item-365" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-365"><a href="https://sparkstrib.com/category/sports/community/" itemprop="url"><span itemprop="name">Community</span></a></li>
	<li id="menu-item-257" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-257"><a href="https://sparkstrib.com/category/sports/reed/" itemprop="url"><span itemprop="name">Reed</span></a></li>
	<li id="menu-item-260" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-260"><a href="https://sparkstrib.com/category/sports/spanish-springs/" itemprop="url"><span itemprop="name">Spanish Springs</span></a></li>
	<li id="menu-item-367" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-367"><a href="https://sparkstrib.com/category/sports/sparks/" itemprop="url"><span itemprop="name">Sparks</span></a></li>
	<li id="menu-item-258" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-258"><a href="https://sparkstrib.com/category/sports/nevada/" itemprop="url"><span itemprop="name">Nevada</span></a></li>
	<li id="menu-item-1144" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1144"><a href="http://www.byrnephoto.com/" itemprop="url"><span itemprop="name">Buy Photos</span></a></li>
</ul>
</li>
<li id="menu-item-65" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-65"><a href="https://sparkstrib.com/category/opinion/" itemprop="url"><span itemprop="name">Opinion</span></a></li>
<li id="menu-item-14264" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14264"><a href="https://sparkstrib.com/category/e-edition/" itemprop="url"><span itemprop="name">E-Edition</span></a></li>
<li id="menu-item-14261" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14261"><a href="https://battlebornclassifieds.com/ad-category/sparks/" itemprop="url"><span itemprop="name">Classifieds</span></a></li>
<li id="menu-item-113" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-113"><a href="https://sparkstrib.com/about/" itemprop="url"><span itemprop="name">About</span></a>
<ul class="sub-menu">
	<li id="menu-item-117" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-117"><a href="https://sparkstrib.com/about/" itemprop="url"><span itemprop="name">About Us</span></a></li>
	<li id="menu-item-6202" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6202"><a href="https://sparkstrib.com/subscribe/" itemprop="url"><span itemprop="name">Subscribe</span></a></li>
	<li id="menu-item-116" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116"><a href="https://sparkstrib.com/about/advertise/" itemprop="url"><span itemprop="name">Advertise with us!</span></a></li>
	<li id="menu-item-115" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-115"><a href="https://sparkstrib.com/about/contact-us/" itemprop="url"><span itemprop="name">Contact Us</span></a></li>
	<li id="menu-item-114" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-114"><a href="https://sparkstrib.com/about/single-copy-locations/" itemprop="url"><span itemprop="name">Single Copy Locations</span></a></li>
	<li id="menu-item-248" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-248"><a href="https://sparkstrib.com/about/obituaries/" itemprop="url"><span itemprop="name">Obituaries</span></a></li>
</ul>
</li>
</ul></nav></div></section>
<section id="simple-social-icons-2" class="widget simple-social-icons"><div class="widget-wrap"><ul class="alignright"><li class="ssi-facebook"><a href="https://www.facebook.com/sparkstribune.1910/" ><svg role="img" class="social-facebook" aria-labelledby="social-facebook-2"><title id="social-facebook-2">Facebook</title><use xlink:href="https://sparkstrib.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-facebook"></use></svg></a></li><li class="ssi-twitter"><a href="https://twitter.com/sparkstribune" ><svg role="img" class="social-twitter" aria-labelledby="social-twitter-2"><title id="social-twitter-2">Twitter</title><use xlink:href="https://sparkstrib.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-twitter"></use></svg></a></li></ul></div></section>
<section id="text-10" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><script>
  (function() {
    var cx = '013015785202284697466:eprmcuxmdbi';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
        '//cse.google.com/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();
</script>
<gcse:searchbox-only></gcse:searchbox-only></div>
		</div></section>
</div></div></header><div class="site-inner"><div class="above-content"><section id="text-18" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><div class="ad-desktop"><center><!-- /62617687/SparksLeaderboard -->
<div id='div-gpt-ad-1443738452671-0' style='height:90px; width:970px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1443738452671-0'); });
</script>
</div><center></div>
<div class="ad-tablet"><center><!-- /62617687/SparksLeaderboardTabletLarge -->
<div id='div-gpt-ad-1443738452671-4' style='height:90px; width:728px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1443738452671-4'); });
</script>
</div><center></div>
<div class="ad-tablet-small"><center><!-- /62617687/Sparks-Leaderboard-Tablet -->
<div id='div-gpt-ad-1443738452671-2' style='height:60px; width:468px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1443738452671-2'); });
</script>
</div>
<center></div>
<div class="ad-mobile"><center><!-- /62617687/Sparks-Leaderboard-Mobile -->
<div id='div-gpt-ad-1443738452671-1' style='height:50px; width:320px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1443738452671-1'); });
</script>
</div><center></div></div>
		</div></section>
</div><div class="content-sidebar-wrap"><main class="content"><div class="breadcrumb" itemscope itemtype="https://schema.org/BreadcrumbList">You are here: <span class="breadcrumb-link-wrap" itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a class="breadcrumb-link" href="https://sparkstrib.com/" itemprop="item"><span class="breadcrumb-link-text-wrap" itemprop="name">Home</span></a><meta itemprop="position" content="1"></span> <span aria-label="breadcrumb separator">/</span> <span class="breadcrumb-link-wrap" itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a class="breadcrumb-link" href="https://sparkstrib.com/category/opinion/" itemprop="item"><span class="breadcrumb-link-text-wrap" itemprop="name">Opinion</span></a><meta itemprop="position" content="2"></span> <span aria-label="breadcrumb separator">/</span> <span class="breadcrumb-link-wrap" itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a class="breadcrumb-link" href="https://sparkstrib.com/category/opinion/commentators/" itemprop="item"><span class="breadcrumb-link-text-wrap" itemprop="name">Commentators</span></a><meta itemprop="position" content="3"></span> <span aria-label="breadcrumb separator">/</span> If rural Nevada were its own country</div><article class="post-16493 post type-post status-publish format-standard has-post-thumbnail category-commentators category-opinion entry" aria-label="If rural Nevada were its own country" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">If rural Nevada were its own country</h1>
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2021-01-23T15:33:27-08:00">January 23, 2021</time> By <span class="entry-author" itemprop="author" itemscope itemtype="https://schema.org/Person"><a href="https://sparkstrib.com/author/sparksbbm/" class="entry-author-link" rel="author" itemprop="url"><span class="entry-author-name" itemprop="name">sparksbbm</span></a></span> <span class="entry-comments-link"><a href="https://sparkstrib.com/2021/01/23/if-rural-nevada-were-its-own-country/#respond">Leave a Comment</a></span> </p></header><div class="entry-content" itemprop="text"><div class='mailmunch-forms-before-post' style='display: none !important;'></div>
<div class="wp-block-image"><figure class="alignleft size-large"><img loading="lazy" width="136" height="173" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://sparkstrib.com/wp-content/uploads/2021/01/Sherman-Frederick-1.jpeg" alt="" class="lazy lazy-hidden wp-image-16494"/><noscript><img loading="lazy" width="136" height="173" src="https://sparkstrib.com/wp-content/uploads/2021/01/Sherman-Frederick-1.jpeg" alt="" class="wp-image-16494"/></noscript><figcaption>Sherman R. Frederick</figcaption></figure></div>



<p>If rural Nevada were its own country, we’d be one of the safest places on Earth during the COVID-19 pandemic. Here are some on point numbers: </p>



<p>Esmeralda County &#8211; 0 deaths. </p>



<p>Eureka County &#8211; 0 deaths.</p>



<p>Lincoln County &#8211; 1 death.</p>



<p>White Pine County &#8211; 4 deaths.</p>



<p>Mineral County &#8211; 4 deaths.</p>



<p>When we get around to seriously discussing Gov. Steve Sisolak’s response to the pandemic &#8212; the good, the bad and the ugly &#8212; we might want to bear these stats in mind.&nbsp;</p>



<p><strong>HANG ON TO YOUR WALLETS</strong></p>



<p>The 81st Session of the Nevada Legislature will begin on Feb. 1. I think I can make these observations without contradiction.</p>



<ol><li>It won’t be a happy session.&nbsp;</li><li>As long as travel remains moribund, responsible state revenue predictions must also remain severely depressed. That means no money to spend.</li><li>There will be a concerted effort to fiddle with the projections and make it seem like we have more money to spend. Stand by and watch out.</li><li>Mining will be the No. 1 target for revenue-hungry legislators. That threatens the economic life of rural Nevada. Rural legislators, therefore, should remain united against such moves.&nbsp;</li><li>Five will get you 10 that at least one legislator (usually from Las Vegas) will get caught by the feds with his hand in the cookie jar in 2021.</li></ol>



<p><strong>SEN. JOE NEAL</strong></p>



<p>The first African-American in the Nevada Legislature (1973 to 2004), Joe Neal, died last year. He was a flame-thrower back in the day. He was the first politician in Nevada of any kind of stature to warn about the negative impact gaming contributions have on state policy.&nbsp;</p>



<p>My friend John L. Smith recently wrote a book on Sen. Neal. It’s called: “The Westside Slugger: Joe Neal’s Lifelong Fight for Social Justice.” You can pick it up on Amazon. This is a must have book for anyone who cares about Nevada history.</p><div class='mailmunch-forms-in-post-middle' style='display: none !important;'></div>



<p><strong>GOV. MIKE O’CALLAGHAN</strong></p>



<p>While I’m on the topic of Nevada books, why isn’t there a book on this great Nevada governor. I don’t get it. Seems like a big oversight.&nbsp;</p>



<p><strong>ONE MORE THING</strong></p>



<p>&#8212; I put a thingamabob inside the whatchamacallit, turned the doohickey and the wuteveritis still doesn’t work. Any ideas?</p>



<p>&#8212; Does anyone know which part of the Bible explains how to turn water into wine?</p>



<p>&#8212; Beginning this month, the roadside sobriety test administered by the Nevada Highway Patrol will involve folding a fitted sheet. So, best not drink and drive. A public service brought to you by Battle Born Media newspapers, the most awesome weekly newspapers in Nevada, as judged by me.</p>



<p>&#8212; Forgive me father, pastor, vicar, padre, for I have synonymed.</p>



<p>&#8212; As my fellow Nevada travellers know, the chances of you being attacked by a cow in Eureka is slim … but never zero.</p>



<figure class="wp-block-image"><img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://lh5.googleusercontent.com/NUwhPup3gmjASGwBY50T4McTPXmzAuXSOHJdFQUkyjjPpFktXudlWgbEIJxbx5R6D2kgBzYg-0H20J9nOtX57EFk2c9pDqDKiJdDneow3G7fGUNWtOC3-OSIEknmZp8hq2qETE7s" alt=""/><noscript><img src="https://lh5.googleusercontent.com/NUwhPup3gmjASGwBY50T4McTPXmzAuXSOHJdFQUkyjjPpFktXudlWgbEIJxbx5R6D2kgBzYg-0H20J9nOtX57EFk2c9pDqDKiJdDneow3G7fGUNWtOC3-OSIEknmZp8hq2qETE7s" alt=""/></noscript></figure>



<p>And with that I’ll pick up my knitting and let myself. Sorry for the groaners this week. In the meanwhile, be kind. Be safe.&nbsp;</p>



<p><em>(Sherman R. Frederick is the founder of Battle Born Media, a newspaper company dedicated to the preservation of local community newspapers. You can follow him on Facebook at facebook.com/sherm.frederick/. He may be reached at shermfrederick@gmail.com.)</em></p>
<div class='mailmunch-forms-after-post' style='display: none !important;'></div>		<div class="social-sharing ss-social-sharing">
				        <a onclick="return ss_plugin_loadpopup_js(this);" rel="external nofollow" class="ss-button-facebook" href="http://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fsparkstrib.com%2F2021%2F01%2F23%2Fif-rural-nevada-were-its-own-country%2F" target="_blank" >Share on Facebook</a><a onclick="return ss_plugin_loadpopup_js(this);" rel="external nofollow" class="ss-button-twitter" href="http://twitter.com/intent/tweet/?text=If+rural+Nevada+were+its+own+country&url=https%3A%2F%2Fsparkstrib.com%2F2021%2F01%2F23%2Fif-rural-nevada-were-its-own-country%2F" target="_blank">Share on Twitter</a>	        	    </div>
	    <div class="post-views post-16493 entry-meta">
				<span class="post-views-icon dashicons dashicons-visibility"></span>
				<span class="post-views-label">Post Views: </span>
				<span class="post-views-count">1,579</span>
			</div><!--<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="https://sparkstrib.com/2021/01/23/if-rural-nevada-were-its-own-country/"
    dc:identifier="https://sparkstrib.com/2021/01/23/if-rural-nevada-were-its-own-country/"
    dc:title="If rural Nevada were its own country"
    trackback:ping="https://sparkstrib.com/2021/01/23/if-rural-nevada-were-its-own-country/trackback/" />
</rdf:RDF>-->
</div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="https://sparkstrib.com/category/opinion/commentators/" rel="category tag">Commentators</a>, <a href="https://sparkstrib.com/category/opinion/" rel="category tag">Opinion</a></span> </p></footer></article>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/01/23/if-rural-nevada-were-its-own-country/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://sparkstrib.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='16493' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><!-- Anti-spam plugin wordpress.org/plugins/anti-spam/ --><div class="wantispam-required-fields"><input type="hidden" name="wantispam_t" class="wantispam-control wantispam-control-t" value="1611680542" /><div class="wantispam-group wantispam-group-q" style="clear: both;">
					<label>Current ye@r <span class="required">*</span></label>
					<input type="hidden" name="wantispam_a" class="wantispam-control wantispam-control-a" value="2021" />
					<input type="text" name="wantispam_q" class="wantispam-control wantispam-control-q" value="7.2.0" autocomplete="off" />
				  </div>
<div class="wantispam-group wantispam-group-e" style="display: none;">
					<label>Leave this field empty</label>
					<input type="text" name="wantispam_e_email_url_website" class="wantispam-control wantispam-control-e" value="" autocomplete="off" />
				  </div>
</div><!--\End Anti-spam plugin --></form>	</div><!-- #respond -->
	</main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><section id="text-21" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=113026708710122";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<center><div class="fb-page" data-href="https://www.facebook.com/sparkstribune.1910" data-tabs="timeline" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/sparkstribune.1910"><a href="https://www.facebook.com/sparkstribune.1910">Sparks Tribune</a></blockquote></div></div><center></div>
		</div></section>
<section id="text-28" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><p><center><!-- /62617687/SparksTopSidebar --></p>
<div id='div-gpt-ad-1498601997051-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1498601997051-0'); });
</script>
</div>
<p></center></p>
</div>
		</div></section>
<section id="mc_mm_widget-3" class="widget widget_mc_mm_widget"><div class="widget-wrap"><div class='mailmunch-wordpress-widget mailmunch-wordpress-widget-109610' style='display: none !important;'></div></div></section>
<section id="text-7" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><center><a class="twitter-timeline" href="https://twitter.com/SparksTribune" data-widget-id="629083641482600448">Tweets by @SparksTribune</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script><center></div>
		</div></section>
<section id="text-17" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><center><!-- /62617687/Sparks-Sidebar -->
<div id='div-gpt-ad-1443738452671-3' style='height:600px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1443738452671-3'); });
</script>
</div><center></div>
		</div></section>
<section id="text-20" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><center><!-- /62617687/SparksSidebarMedRectangle -->
<div id='div-gpt-ad-1445017560402-0' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1445017560402-0'); });
</script>
</div><center></div>
		</div></section>
<section id="text-27" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><center><!-- /62617687/SparksSidebar-2-300x250 -->
<div id='div-gpt-ad-1474067384119-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1474067384119-0'); });
</script>
</div></center></div>
		</div></section>
</aside></div><div class="home-content-intro"><section id="text-26" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"></div>
		</div></section>
</div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><p>Copyright &#x000A9;&nbsp;2021 · Website by <a href="http://nvcmedia.com"><strong>Nevada Central Media, LLC</strong></a> using the <a href="https://my.studiopress.com/themes/genesis/">Genesis Framework</a> by <a href="https://www.studiopress.com/">StudioPress</a> </p></div></footer></div><style type="text/css" media="screen"> #simple-social-icons-2 ul li a, #simple-social-icons-2 ul li a:hover, #simple-social-icons-2 ul li a:focus { background-color: #00468e !important; border-radius: 0px; color: #ffffff !important; border: 0px #ffffff solid !important; font-size: 28px; padding: 14px; }  #simple-social-icons-2 ul li a:hover, #simple-social-icons-2 ul li a:focus { background-color: #00468e !important; border-color: #ffffff !important; color: #64b5e5 !important; }  #simple-social-icons-2 ul li a:focus { outline: 1px dotted #00468e !important; }</style><button id="responsive-menu-button"  tabindex="1"
        class="responsive-menu-button responsive-menu-boring
        "
        type="button"
        aria-label="Menu">

    
    <span class="responsive-menu-box">
        <span class="responsive-menu-inner"></span>
    </span>

            <span class="responsive-menu-label responsive-menu-label-bottom">
            <span class="responsive-menu-button-text"></span>
                    </span>
    </button><div id="responsive-menu-container" class="slide-left">
    <div id="responsive-menu-wrapper" role="navigation" aria-label="primary-nav-menu">
                                        <div id="responsive-menu-title">
        
        
        
        
        Menu

            </div>
                                                <ul id="responsive-menu" role="menubar" aria-label="primary-nav-menu" ><li id="responsive-menu-item-62" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-home responsive-menu-item"  role="none"><a class="responsive-menu-item-link" href="https://sparkstrib.com/" tabindex="1" role="menuitem" itemprop="url">Home</a></li><li id="responsive-menu-item-64" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"  role="none"><a class="responsive-menu-item-link" href="https://sparkstrib.com/category/news/" tabindex="1" role="menuitem" itemprop="url">News</a></li><li id="responsive-menu-item-63" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children responsive-menu-item responsive-menu-item-has-children"  role="none"><a class="responsive-menu-item-link" href="https://sparkstrib.com/category/sports/" tabindex="1" role="menuitem" itemprop="url">Sports<div class="responsive-menu-subarrow">▼</div></a><ul aria-label='Sports' role='menu' class='responsive-menu-submenu responsive-menu-submenu-depth-1'><li id="responsive-menu-item-365" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"  role="none"><a class="responsive-menu-item-link" href="https://sparkstrib.com/category/sports/community/" tabindex="1" role="menuitem" itemprop="url">Community</a></li><li id="responsive-menu-item-257" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"  role="none"><a class="responsive-menu-item-link" href="https://sparkstrib.com/category/sports/reed/" tabindex="1" role="menuitem" itemprop="url">Reed</a></li><li id="responsive-menu-item-260" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"  role="none"><a class="responsive-menu-item-link" href="https://sparkstrib.com/category/sports/spanish-springs/" tabindex="1" role="menuitem" itemprop="url">Spanish Springs</a></li><li id="responsive-menu-item-367" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"  role="none"><a class="responsive-menu-item-link" href="https://sparkstrib.com/category/sports/sparks/" tabindex="1" role="menuitem" itemprop="url">Sparks</a></li><li id="responsive-menu-item-258" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"  role="none"><a class="responsive-menu-item-link" href="https://sparkstrib.com/category/sports/nevada/" tabindex="1" role="menuitem" itemprop="url">Nevada</a></li><li id="responsive-menu-item-1144" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"  role="none"><a class="responsive-menu-item-link" href="http://www.byrnephoto.com/" tabindex="1" role="menuitem" itemprop="url">Buy Photos</a></li></ul></li><li id="responsive-menu-item-65" class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent responsive-menu-item responsive-menu-item-current-parent"  role="none"><a class="responsive-menu-item-link" href="https://sparkstrib.com/category/opinion/" tabindex="1" role="menuitem" itemprop="url">Opinion</a></li><li id="responsive-menu-item-14264" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"  role="none"><a class="responsive-menu-item-link" href="https://sparkstrib.com/category/e-edition/" tabindex="1" role="menuitem" itemprop="url">E-Edition</a></li><li id="responsive-menu-item-14261" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"  role="none"><a class="responsive-menu-item-link" href="https://battlebornclassifieds.com/ad-category/sparks/" tabindex="1" role="menuitem" itemprop="url">Classifieds</a></li><li id="responsive-menu-item-113" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children responsive-menu-item responsive-menu-item-has-children"  role="none"><a class="responsive-menu-item-link" href="https://sparkstrib.com/about/" tabindex="1" role="menuitem" itemprop="url">About<div class="responsive-menu-subarrow">▼</div></a><ul aria-label='About' role='menu' class='responsive-menu-submenu responsive-menu-submenu-depth-1'><li id="responsive-menu-item-117" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"  role="none"><a class="responsive-menu-item-link" href="https://sparkstrib.com/about/" tabindex="1" role="menuitem" itemprop="url">About Us</a></li><li id="responsive-menu-item-6202" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"  role="none"><a class="responsive-menu-item-link" href="https://sparkstrib.com/subscribe/" tabindex="1" role="menuitem" itemprop="url">Subscribe</a></li><li id="responsive-menu-item-116" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"  role="none"><a class="responsive-menu-item-link" href="https://sparkstrib.com/about/advertise/" tabindex="1" role="menuitem" itemprop="url">Advertise with us!</a></li><li id="responsive-menu-item-115" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"  role="none"><a class="responsive-menu-item-link" href="https://sparkstrib.com/about/contact-us/" tabindex="1" role="menuitem" itemprop="url">Contact Us</a></li><li id="responsive-menu-item-114" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"  role="none"><a class="responsive-menu-item-link" href="https://sparkstrib.com/about/single-copy-locations/" tabindex="1" role="menuitem" itemprop="url">Single Copy Locations</a></li><li id="responsive-menu-item-248" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"  role="none"><a class="responsive-menu-item-link" href="https://sparkstrib.com/about/obituaries/" tabindex="1" role="menuitem" itemprop="url">Obituaries</a></li></ul></li></ul>                                                <div id="responsive-menu-search-box">
    <form action="https://sparkstrib.com" class="responsive-menu-search-form" role="search">
        <input type="search" name="s" title="Search" tabindex="1"
               placeholder="Search"
               class="responsive-menu-search-box">
    </form>
</div>                                                <div id="responsive-menu-additional-content"></div>                        </div>
</div>
<script type='text/javascript' src='https://sparkstrib.com/wp-content/plugins/anti-spam/assets/js/anti-spam.js?ver=7.2.0' id='anti-spam-script-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/sparkstrib.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://sparkstrib.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.3' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://sparkstrib.com/wp-includes/js/comment-reply.min.js?ver=5.6' id='comment-reply-js'></script>
<script type='text/javascript' src='https://sparkstrib.com/wp-content/plugins/easy-fancybox/js/jquery.fancybox.min.js?ver=1.3.24' id='jquery-fancybox-js'></script>
<script type='text/javascript' id='jquery-fancybox-js-after'>
var fb_timeout, fb_opts={'overlayShow':true,'hideOnOverlayClick':true,'showCloseButton':true,'margin':20,'centerOnScroll':true,'enableEscapeButton':true,'autoScale':true };
if(typeof easy_fancybox_handler==='undefined'){
var easy_fancybox_handler=function(){
jQuery('.nofancybox,a.wp-block-file__button,a.pin-it-button,a[href*="pinterest.com/pin/create"],a[href*="facebook.com/share"],a[href*="twitter.com/share"]').addClass('nolightbox');
/* IMG */
var fb_IMG_select='a[href*=".jpg"]:not(.nolightbox,li.nolightbox>a),area[href*=".jpg"]:not(.nolightbox),a[href*=".jpeg"]:not(.nolightbox,li.nolightbox>a),area[href*=".jpeg"]:not(.nolightbox),a[href*=".png"]:not(.nolightbox,li.nolightbox>a),area[href*=".png"]:not(.nolightbox)';
jQuery(fb_IMG_select).addClass('fancybox image');
var fb_IMG_sections=jQuery('.gallery,.wp-block-gallery,.tiled-gallery,.wp-block-jetpack-tiled-gallery');
fb_IMG_sections.each(function(){jQuery(this).find(fb_IMG_select).attr('rel','gallery-'+fb_IMG_sections.index(this));});
jQuery('a.fancybox,area.fancybox,li.fancybox a').each(function(){jQuery(this).fancybox(jQuery.extend({},fb_opts,{'transitionIn':'elastic','easingIn':'easeOutBack','transitionOut':'elastic','easingOut':'easeInBack','opacity':false,'hideOnContentClick':false,'titleShow':false,'titlePosition':'over','titleFromAlt':true,'showNavArrows':true,'enableKeyboardNav':true,'cyclic':false}))});
/* PDF */
jQuery('a[href*=".pdf"],area[href*=".pdf"],a[href*=".PDF"],area[href*=".PDF"]').not('.nolightbox,li.nolightbox>a').addClass('fancybox-pdf');
jQuery('a.fancybox-pdf,area.fancybox-pdf,li.fancybox-pdf a').each(function(){jQuery(this).fancybox(jQuery.extend({},fb_opts,{'type':'iframe','width':'90%','height':'90%','padding':10,'titleShow':false,'titlePosition':'float','titleFromAlt':true,'autoDimensions':false,'scrolling':'no'}))});};
jQuery('a.fancybox-close').on('click',function(e){e.preventDefault();jQuery.fancybox.close()});
};
var easy_fancybox_auto=function(){setTimeout(function(){jQuery('#fancybox-auto').trigger('click')},1000);};
jQuery(easy_fancybox_handler);jQuery(document).on('post-load',easy_fancybox_handler);
jQuery(easy_fancybox_auto);
</script>
<script type='text/javascript' src='https://sparkstrib.com/wp-content/plugins/easy-fancybox/js/jquery.easing.min.js?ver=1.4.1' id='jquery-easing-js'></script>
<script type='text/javascript' src='https://sparkstrib.com/wp-content/plugins/easy-fancybox/js/jquery.mousewheel.min.js?ver=3.1.13' id='jquery-mousewheel-js'></script>
<script type='text/javascript' src='https://sparkstrib.com/wp-content/plugins/bj-lazy-load/js/bj-lazy-load.min.js?ver=2' id='BJLL-js'></script>
<script type='text/javascript' src='https://sparkstrib.com/wp-content/plugins/wp-social-sharing/static/socialshare.js?ver=1.6' id='wp-social-sharing-js'></script>
<script type='text/javascript' src='https://sparkstrib.com/wp-includes/js/wp-embed.min.js?ver=5.6' id='wp-embed-js'></script>
<script>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</script><script type='text/javascript' src='https://stats.wp.com/e-202104.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.1',blog:'146059291',post:'16493',tz:'-8',srv:'sparkstrib.com'} ]);
	_stq.push([ 'clickTrackerInit', '146059291', '16493' ]);
</script>
<style type="text/css"></style></body></html>
