<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<title>Presidential folly</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Sparks Tribune &raquo; Feed" href="https://sparkstrib.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sparks Tribune &raquo; Comments Feed" href="https://sparkstrib.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sparks Tribune &raquo; Presidential folly Comments Feed" href="https://sparkstrib.com/2022/07/28/presidential-folly/feed/" />
<link rel="canonical" href="https://sparkstrib.com/2022/07/28/presidential-folly/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v8.7.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-43030488-5"  data-cfasync="false" data-wpfc-render="false" type="text/javascript" async></script>
			<script data-cfasync="false" data-wpfc-render="false" type="text/javascript">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</script>
				<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/sparkstrib.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='magazine-pro-theme-css'  href='https://sparkstrib.com/wp-content/themes/magazine-pro/style.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://sparkstrib.com/wp-includes/css/dist/block-library/style.min.css?ver=6.0.1' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://sparkstrib.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://sparkstrib.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=6.0.1' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='titan-adminbar-styles-css'  href='https://sparkstrib.com/wp-content/plugins/anti-spam/assets/css/admin-bar.css?ver=7.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://sparkstrib.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://sparkstrib.com/wp-includes/css/dashicons.min.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='post-views-counter-frontend-css'  href='https://sparkstrib.com/wp-content/plugins/post-views-counter/css/frontend.css?ver=1.3.11' type='text/css' media='all' />
<style id='responsive-menu-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://sparkstrib.com/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto%3A300%2C400%7CRaleway%3A400%2C500%2C900&#038;ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpbdp-widgets-css'  href='https://sparkstrib.com/wp-content/plugins/business-directory-plugin/assets/css/widgets.min.css?ver=6.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='simple-social-icons-font-css'  href='https://sparkstrib.com/wp-content/plugins/simple-social-icons/css/style.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css'  href='https://sparkstrib.com/wp-content/plugins/easy-fancybox/css/jquery.fancybox.min.css?ver=1.3.24' type='text/css' media='screen' />
<link rel='stylesheet' id='wp-social-sharing-css'  href='https://sparkstrib.com/wp-content/plugins/wp-social-sharing/static/socialshare.css?ver=1.6' type='text/css' media='all' />
<link rel='stylesheet' id='default-styles-css'  href='https://sparkstrib.com/wp-content/plugins/business-directory-plugin/themes/default/assets/styles.css?ver=6.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://sparkstrib.com/wp-content/plugins/jetpack/css/jetpack.css?ver=11.1.2' type='text/css' media='all' />
<script type='text/javascript' src='https://sparkstrib.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=8.7.0' id='monsterinsights-frontend-script-js'></script>
<script data-cfasync="false" data-wpfc-render="false" type="text/javascript" id='monsterinsights-frontend-script-js-extra'>/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/sparkstrib.com","hash_tracking":"false","ua":"UA-43030488-5","v4_id":""};/* ]]> */
</script>
<script type='text/javascript' src='https://sparkstrib.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://sparkstrib.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='cf7pp-redirect_method-js-extra'>
/* <![CDATA[ */
var ajax_object_cf7pp = {"ajax_url":"https:\/\/sparkstrib.com\/wp-admin\/admin-ajax.php","forms":"[\"8794|paypal\",\"8790|paypal\"]","path_paypal":"https:\/\/sparkstrib.com\/?cf7pp_paypal_redirect=","path_stripe":"https:\/\/sparkstrib.com\/?cf7pp_stripe_redirect=","method":null};
/* ]]> */
</script>
<script type='text/javascript' src='https://sparkstrib.com/wp-content/plugins/contact-form-7-paypal-add-on/assets/js/redirect_method.js?ver=1.9.3' id='cf7pp-redirect_method-js'></script>
<script type='application/json' id='wpp-json'>
{"sampling_active":0,"sampling_rate":100,"ajax_url":"https:\/\/sparkstrib.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","api_url":"https:\/\/sparkstrib.com\/wp-json\/wordpress-popular-posts","ID":45809,"token":"70caee106e","lang":0,"debug":0}
</script>
<script type='text/javascript' src='https://sparkstrib.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js?ver=6.0.2' id='wpp-js-js'></script>
<script type='text/javascript' src='https://sparkstrib.com/wp-content/themes/magazine-pro/js/entry-date.js?ver=1.0.0' id='magazine-entry-date-js'></script>
<script type='text/javascript' src='https://sparkstrib.com/wp-content/themes/magazine-pro/js/responsive-menu.js?ver=1.0.0' id='magazine-responsive-menu-js'></script>
<link rel="https://api.w.org/" href="https://sparkstrib.com/wp-json/" /><link rel="alternate" type="application/json" href="https://sparkstrib.com/wp-json/wp/v2/posts/45809" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://sparkstrib.com/xmlrpc.php?rsd" />
<link rel="alternate" type="application/json+oembed" href="https://sparkstrib.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsparkstrib.com%2F2022%2F07%2F28%2Fpresidential-folly%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://sparkstrib.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsparkstrib.com%2F2022%2F07%2F28%2Fpresidential-folly%2F&#038;format=xml" />
<script type='text/javascript' data-cfasync='false'>var _mmunch = {'front': false, 'page': false, 'post': false, 'category': false, 'author': false, 'search': false, 'attachment': false, 'tag': false};_mmunch['post'] = true; _mmunch['postData'] = {"ID":45809,"post_name":"presidential-folly","post_title":"Presidential folly","post_type":"post","post_author":"2","post_status":"publish"}; _mmunch['postCategories'] = [{"term_id":5,"name":"Opinion","slug":"opinion","term_group":0,"term_taxonomy_id":5,"taxonomy":"category","description":"","parent":0,"count":1018,"filter":"raw","meta":[],"cat_ID":5,"category_count":1018,"category_description":"","cat_name":"Opinion","category_nicename":"opinion","category_parent":0}]; _mmunch['postTags'] = [{"term_id":2988,"name":"Spencer Comments","slug":"spencer-comments","term_group":0,"term_taxonomy_id":2988,"taxonomy":"post_tag","description":"","parent":0,"count":3,"filter":"raw","meta":[]}]; _mmunch['postAuthor'] = {"name":"Harry Spencer","ID":2};</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="mc_mm" data-mailmunch-site-id="303707" async></script>            <style id="wpp-loading-animation-styles">@-webkit-keyframes bgslide{from{background-position-x:0}to{background-position-x:-200%}}@keyframes bgslide{from{background-position-x:0}to{background-position-x:-200%}}.wpp-widget-placeholder,.wpp-widget-block-placeholder{margin:0 auto;width:60px;height:3px;background:#dd3737;background:linear-gradient(90deg,#dd3737 0%,#571313 10%,#dd3737 100%);background-size:200% auto;border-radius:3px;-webkit-animation:bgslide 1s infinite linear;animation:bgslide 1s infinite linear}</style>
            <style>img#wpstats{display:none}</style>
	<link rel="icon" href="https://sparkstrib.com/wp-content/themes/magazine-pro/images/favicon.ico" />
<link rel="pingback" href="https://sparkstrib.com/xmlrpc.php" />
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-3782074125919014"
     crossorigin="anonymous"></script>
<!-- Start GPT Tag -->
<script async src='https://securepubads.g.doubleclick.net/tag/js/gpt.js'></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    var mapping1 = googletag.sizeMapping()
                            .addSize([1024, 768], [[728, 90]])
                            .addSize([768, 480], [[468, 60]])
                            .addSize([0, 0], [[320, 50]])
                            .build();

    googletag.defineSlot('/21804429111/sparks-leaderboard', [[728,90],[468,60],[320,50]], 'div-gpt-ad-6931722-1')
             .defineSizeMapping(mapping1)
             .addService(googletag.pubads());
    googletag.defineSlot('/21804429111/sparks-sidebar-1', [[300,250]], 'div-gpt-ad-6931722-2')
             .addService(googletag.pubads());
    googletag.defineSlot('/21804429111/sparks-sidebar-2', [[300,250]], 'div-gpt-ad-6931722-3')
             .addService(googletag.pubads());
    googletag.defineSlot('/21804429111/sparks-sidebar-3', [[300,250]], 'div-gpt-ad-6931722-4')
             .addService(googletag.pubads());
    googletag.defineSlot('/21804429111/sparks-sidebar-4', [[300,250]], 'div-gpt-ad-6931722-5')
             .addService(googletag.pubads());

    googletag.pubads().enableSingleRequest();
    googletag.pubads().setCentering(true);
    googletag.enableServices();
  });
</script>
<!-- End GPT Tag --><style type="text/css">.site-title a { background: url(https://sparkstrib.com/wp-content/uploads/2015/08/cropped-header.jpg) no-repeat !important; }</style>

		<style>
			#wp-admin-bar-pvc-post-views .pvc-graph-container { padding-top: 6px; padding-bottom: 6px; position: relative; display: block; height: 100%; box-sizing: border-box; }
			#wp-admin-bar-pvc-post-views .pvc-line-graph {
				display: inline-block;
				width: 1px;
				margin-right: 1px;
				background-color: #ccc;
				vertical-align: baseline;
			}
			#wp-admin-bar-pvc-post-views .pvc-line-graph:hover { background-color: #eee; }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-0 { height: 1% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-1 { height: 5% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-2 { height: 10% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-3 { height: 15% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-4 { height: 20% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-5 { height: 25% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-6 { height: 30% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-7 { height: 35% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-8 { height: 40% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-9 { height: 45% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-10 { height: 50% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-11 { height: 55% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-12 { height: 60% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-13 { height: 65% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-14 { height: 70% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-15 { height: 75% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-16 { height: 80% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-17 { height: 85% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-18 { height: 90% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-19 { height: 95% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-20 { height: 100% }
		</style>
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Presidential folly" />
<meta property="og:url" content="https://sparkstrib.com/2022/07/28/presidential-folly/" />
<meta property="og:description" content="BIDEN LOOKS FOR OIL. Big news last week was President Biden traveling to Saudi Arabia to look for the black stuff that he is determined to halt production of in his own country. See if you can figu…" />
<meta property="article:published_time" content="2022-07-28T18:25:00+00:00" />
<meta property="article:modified_time" content="2022-07-27T17:36:35+00:00" />
<meta property="og:site_name" content="Sparks Tribune" />
<meta property="og:image" content="https://s0.wp.com/i/blank.jpg" />
<meta property="og:image:alt" content="" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@SparksTribune" />
<meta name="twitter:site" content="@SparksTribune" />
<meta name="twitter:text:title" content="Presidential folly" />
<meta name="twitter:card" content="summary" />

<!-- End Jetpack Open Graph Tags -->
</head>
<body class="post-template-default single single-post postid-45809 single-format-standard custom-header header-image content-sidebar genesis-breadcrumbs-visible genesis-footer-widgets-hidden wpbdp-with-button-styles" itemscope itemtype="https://schema.org/WebPage"><div class="site-container"><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="https://sparkstrib.com/">Sparks Tribune</a></p><p class="site-description" itemprop="description">Sparks Nevada News</p></div><div class="widget-area header-widget-area"><section id="nav_menu-2" class="widget widget_nav_menu"><div class="widget-wrap"><nav class="nav-header" itemscope itemtype="https://schema.org/SiteNavigationElement"><ul id="menu-primary-nav-menu" class="menu genesis-nav-menu"><li id="menu-item-62" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-62"><a href="https://sparkstrib.com/" itemprop="url"><span itemprop="name">Home</span></a></li>
<li id="menu-item-64" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64"><a href="https://sparkstrib.com/category/news/" itemprop="url"><span itemprop="name">News</span></a></li>
<li id="menu-item-63" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-63"><a href="https://sparkstrib.com/category/sports/" itemprop="url"><span itemprop="name">Sports</span></a>
<ul class="sub-menu">
	<li id="menu-item-365" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-365"><a href="https://sparkstrib.com/category/sports/community/" itemprop="url"><span itemprop="name">Community</span></a></li>
	<li id="menu-item-257" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-257"><a href="https://sparkstrib.com/category/sports/reed/" itemprop="url"><span itemprop="name">Reed</span></a></li>
	<li id="menu-item-260" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-260"><a href="https://sparkstrib.com/category/sports/spanish-springs/" itemprop="url"><span itemprop="name">Spanish Springs</span></a></li>
	<li id="menu-item-367" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-367"><a href="https://sparkstrib.com/category/sports/sparks/" itemprop="url"><span itemprop="name">Sparks</span></a></li>
	<li id="menu-item-258" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-258"><a href="https://sparkstrib.com/category/sports/nevada/" itemprop="url"><span itemprop="name">Nevada</span></a></li>
	<li id="menu-item-1144" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1144"><a href="http://www.byrnephoto.com/" itemprop="url"><span itemprop="name">Buy Photos</span></a></li>
</ul>
</li>
<li id="menu-item-65" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-65"><a href="https://sparkstrib.com/category/opinion/" itemprop="url"><span itemprop="name">Opinion</span></a></li>
<li id="menu-item-14264" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14264"><a href="https://sparkstrib.com/category/e-edition/" itemprop="url"><span itemprop="name">E-Edition</span></a></li>
<li id="menu-item-14261" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14261"><a href="https://battlebornclassifieds.com/ad-category/sparks/" itemprop="url"><span itemprop="name">Classifieds</span></a></li>
<li id="menu-item-113" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-113"><a href="https://sparkstrib.com/about/" itemprop="url"><span itemprop="name">About</span></a>
<ul class="sub-menu">
	<li id="menu-item-117" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-117"><a href="https://sparkstrib.com/about/" itemprop="url"><span itemprop="name">About Us</span></a></li>
	<li id="menu-item-6202" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6202"><a href="https://sparkstrib.com/subscribe/" itemprop="url"><span itemprop="name">Subscribe</span></a></li>
	<li id="menu-item-116" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116"><a href="https://sparkstrib.com/about/advertise/" itemprop="url"><span itemprop="name">Advertise with us!</span></a></li>
	<li id="menu-item-115" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-115"><a href="https://sparkstrib.com/about/contact-us/" itemprop="url"><span itemprop="name">Contact Us</span></a></li>
	<li id="menu-item-114" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-114"><a href="https://sparkstrib.com/about/single-copy-locations/" itemprop="url"><span itemprop="name">Single Copy Locations</span></a></li>
	<li id="menu-item-248" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-248"><a href="https://sparkstrib.com/about/obituaries/" itemprop="url"><span itemprop="name">Obituaries</span></a></li>
</ul>
</li>
</ul></nav></div></section>
<section id="simple-social-icons-2" class="widget simple-social-icons"><div class="widget-wrap"><ul class="alignright"><li class="ssi-facebook"><a href="https://www.facebook.com/sparkstribune.1910/" ><svg role="img" class="social-facebook" aria-labelledby="social-facebook-2"><title id="social-facebook-2">Facebook</title><use xlink:href="https://sparkstrib.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-facebook"></use></svg></a></li><li class="ssi-twitter"><a href="https://twitter.com/sparkstribune" ><svg role="img" class="social-twitter" aria-labelledby="social-twitter-2"><title id="social-twitter-2">Twitter</title><use xlink:href="https://sparkstrib.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-twitter"></use></svg></a></li></ul></div></section>
<section id="text-10" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><script>
  (function() {
    var cx = '013015785202284697466:eprmcuxmdbi';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
        '//cse.google.com/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();
</script>
<gcse:searchbox-only></gcse:searchbox-only></div>
		</div></section>
</div></div></header><div class="site-inner"><div class="above-content"><section id="text-18" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><cente</div>
		</div></section>
</div><div class="content-sidebar-wrap"><main class="content"><div class="breadcrumb" itemscope itemtype="https://schema.org/BreadcrumbList">You are here: <span class="breadcrumb-link-wrap" itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a class="breadcrumb-link" href="https://sparkstrib.com/" itemprop="item"><span class="breadcrumb-link-text-wrap" itemprop="name">Home</span></a><meta itemprop="position" content="1"></span> <span aria-label="breadcrumb separator">/</span> <span class="breadcrumb-link-wrap" itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a class="breadcrumb-link" href="https://sparkstrib.com/category/opinion/" itemprop="item"><span class="breadcrumb-link-text-wrap" itemprop="name">Opinion</span></a><meta itemprop="position" content="2"></span> <span aria-label="breadcrumb separator">/</span> Presidential folly</div><article class="post-45809 post type-post status-publish format-standard has-post-thumbnail category-opinion tag-spencer-comments entry" aria-label="Presidential folly" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Presidential folly</h1>
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2022-07-28T11:25:00-07:00">July 28, 2022</time> By <span class="entry-author" itemprop="author" itemscope itemtype="https://schema.org/Person"><a href="https://sparkstrib.com/author/hspencer/" class="entry-author-link" rel="author" itemprop="url"><span class="entry-author-name" itemprop="name">Harry Spencer</span></a></span> <span class="entry-comments-link"><a href="https://sparkstrib.com/2022/07/28/presidential-folly/#respond">Leave a Comment</a></span> </p></header><div class="entry-content" itemprop="text"><div class='mailmunch-forms-before-post' style='display: none !important;'></div>
<p>BIDEN LOOKS FOR OIL. Big news last week was President Biden traveling to Saudi Arabia to look for the black stuff that he is determined to halt production of in his own country. See if you can figure out his rationale when he claims oil production is the main cause of global warming, but yet apparently when it is produced anywhere but this country it has no effect on the globe heating up.</p>



<p>When he was campaigning for the presidency he called Saudi Arabia a “Pariah State”, now he seems to have reversed course and actually gave a “fist bump” to the Saudi Prince, who purportedly had a hand in the murder of journalist Khashoggi.</p>



<p>Obviously, Biden had been warned to avoid shaking hands with overseas people, so he routinely gave fist bumps to all the officials he met after deplaning. Then, oddly enough, he walked over to where spectators were standing behind a rope line and proceeded to shake hands with several of them. As he was not carrying a cue card, and no one was advising him, he once again seemed to have lost a bit of memory.</p>



<p>Back at home, with inflation on the rise and his popularity sinking, Biden is being written off by the majority of Democrats as their standard bearer in 2024. Even his most stalwart supporter in the past— The New York Times—wrote a scathing article about Biden’s unfitness as an occupant of the Oval Office.</p>



<p>NEWSOM NEWS. Unusual report on T.V. showed California Governor Newsom slipping into the White House, through the back door, while Biden was out of the country. Perhaps he was just visiting fellow Californian, Vice President Harris, or he was measuring the drapes in the Oval Office.</p>



<p>Newsom, who has been running a series of ads in Florida, is viewed as a dark horse in the 2024 Democrat sweepstakes. Theme of his ads is to experience the “freedom” that Californians enjoy. That freedom gives you a chance to turn the streets into public toilets, allows you to join a flash mob to loot jewelry stores and transform many public places into drug enclaves.</p>



<p>As one reporter put it, if Newsom was president all of America would be turned into a tent city. Another Democrat, who may be a contender in ‘24, is Pritzker the Governor of Illinois, who is making a trip to Florida. It might be well to remember Illinois is where Chicago is located.</p><div class='mailmunch-forms-in-post-middle' style='display: none !important;'></div>



<p>CELEBRITY GOLF. The ACC golf tournament that concluded last week was one of the biggest held at Lake Tahoe’s Edgewood golf course. The crowd was so large that attendance was sold out on the Saturday round. Fortunately, I was able to score a couple of tickets and a parking pass, so that my son and I were able to attend on Saturday.</p>



<p>We secured a good spot in the shade close to the 18th hole, so the high temperatures did not affect us. Also, there was a cooling breeze from the lake itself. One of the more popular celebs that we saw up close was Charles Barkley.</p>



<p>In addition, there was a nearby crane that looked about three hundred feet high with an individual and T.V. Camera perched on top. As there was no blimp present for overhead shots I presumed that was his assignment.</p>



<p>For sheer beauty, I doubt that there is any other golf course in the world that tops Edgewood for it is located in a marvelous confluence of mountains, beach and water. The lake itself was at its best as the deep blue hue reflected the clear, cerulean sky which was completely devoid of smoke from the California wildfires.</p>



<p>The tournament was won by Tony Romo, after he prevailed in a three man playoff, following their tie at the end of regulation. Which in itself compared favorably with professional golf tournaments. Speaking of professionals, a former female standout on the Ladies side, Annika Sorenstam who lives at South Shore, came in fourth.</p>



<p>Hard on the heels of the ACC was the Barracuda tournament last week (which used to be played at Montreux), scheduled for a course near Truckee. The Barracuda was a PGA affair, but it happens to be at the same time as the British Open, so it attracts a less prominent field of players.</p>
<div class='mailmunch-forms-after-post' style='display: none !important;'></div>		<div class="social-sharing ss-social-sharing">
				        <a onclick="return ss_plugin_loadpopup_js(this);" rel="external nofollow" class="ss-button-facebook" href="http://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fsparkstrib.com%2F2022%2F07%2F28%2Fpresidential-folly%2F" target="_blank" >Share on Facebook</a><a onclick="return ss_plugin_loadpopup_js(this);" rel="external nofollow" class="ss-button-twitter" href="http://twitter.com/intent/tweet/?text=Presidential+folly&url=https%3A%2F%2Fsparkstrib.com%2F2022%2F07%2F28%2Fpresidential-folly%2F" target="_blank">Share on Twitter</a>	        	    </div>
	    <div class="post-views post-45809 entry-meta">
				<span class="post-views-icon dashicons dashicons-visibility"></span>
				<span class="post-views-label">Post Views:</span>
				<span class="post-views-count">157</span>
			</div><!--<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="https://sparkstrib.com/2022/07/28/presidential-folly/"
    dc:identifier="https://sparkstrib.com/2022/07/28/presidential-folly/"
    dc:title="Presidential folly"
    trackback:ping="https://sparkstrib.com/2022/07/28/presidential-folly/trackback/" />
</rdf:RDF>-->
</div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="https://sparkstrib.com/category/opinion/" rel="category tag">Opinion</a></span> <span class="entry-tags">Tagged With: <a href="https://sparkstrib.com/tag/spencer-comments/" rel="tag">Spencer Comments</a></span></p></footer></article>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/07/28/presidential-folly/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://sparkstrib.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message" aria-hidden="true">Required fields are marked <span class="required" aria-hidden="true">*</span></span></p><p class="comment-form-comment"><label for="comment">Comment <span class="required" aria-hidden="true">*</span></label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required" aria-hidden="true">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required /></p>
<p class="comment-form-email"><label for="email">Email <span class="required" aria-hidden="true">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='45809' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><!-- Anti-spam plugin wordpress.org/plugins/anti-spam/ --><div class="wantispam-required-fields"><input type="hidden" name="wantispam_t" class="wantispam-control wantispam-control-t" value="1659211373" /><div class="wantispam-group wantispam-group-q" style="clear: both;">
					<label>Current ye@r <span class="required">*</span></label>
					<input type="hidden" name="wantispam_a" class="wantispam-control wantispam-control-a" value="2022" />
					<input type="text" name="wantispam_q" class="wantispam-control wantispam-control-q" value="7.3.0" autocomplete="off" />
				  </div>
<div class="wantispam-group wantispam-group-e" style="display: none;">
					<label>Leave this field empty</label>
					<input type="text" name="wantispam_e_email_url_website" class="wantispam-control wantispam-control-e" value="" autocomplete="off" />
				  </div>
</div><!--\End Anti-spam plugin --></form>	</div><!-- #respond -->
	</main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><section id="text-21" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=113026708710122";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<center><div class="fb-page" data-href="https://www.facebook.com/sparkstribune.1910" data-tabs="timeline" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/sparkstribune.1910"><a href="https://www.facebook.com/sparkstribune.1910">Sparks Tribune</a></blockquote></div></div><center></div>
		</div></section>
<section id="text-28" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><p><center><!-- /62617687/SparksTopSidebar --></p>
<div id='div-gpt-ad-1498601997051-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1498601997051-0'); });
</script>
</div>
<p></center></p>
</div>
		</div></section>
<section id="mc_mm_widget-3" class="widget widget_mc_mm_widget"><div class="widget-wrap"><div class='mailmunch-wordpress-widget mailmunch-wordpress-widget-109610' style='display: none !important;'></div></div></section>
<section id="text-7" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><center><a class="twitter-timeline" href="https://twitter.com/SparksTribune" data-widget-id="629083641482600448">Tweets by @SparksTribune</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script><center></div>
		</div></section>
<section id="text-17" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><center><!-- GPT AdSlot 3 for Ad unit 'sparks-sidebar-2' ### Size: [[300,250]] -->
<div id='div-gpt-ad-6931722-3'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-6931722-3'); });
  </script>
</div>
<!-- End AdSlot 3 --><center></div>
		</div></section>
<section id="text-20" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><center><!-- GPT AdSlot 4 for Ad unit 'sparks-sidebar-3' ### Size: [[300,250]] -->
<div id='div-gpt-ad-6931722-4'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-6931722-4'); });
  </script>
</div>
<!-- End AdSlot 4 --><center></div>
		</div></section>
<section id="text-27" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><center><!-- GPT AdSlot 5 for Ad unit 'sparks-sidebar-4' ### Size: [[300,250]] -->
<div id='div-gpt-ad-6931722-5'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-6931722-5'); });
  </script>
</div>
<!-- End AdSlot 5 --></center></div>
		</div></section>
</aside></div><div class="home-content-intro"><section id="text-26" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"></div>
		</div></section>
</div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><p>Copyright &#x000A9;&nbsp;2022 · Website by <a href="http://nvcmedia.com"><strong>Nevada Central Media, LLC</strong></a> using the <a href="https://my.studiopress.com/themes/genesis/">Genesis Framework</a> by <a href="https://www.studiopress.com/">StudioPress</a> </p></div></footer></div>			<button type="button"  aria-controls="rmp-container-44953" aria-label="Menu Trigger" id="rmp_menu_trigger-44953"  class="rmp_menu_trigger rmp-menu-trigger-boring">
								<span class="rmp-trigger-box">
									<span class="responsive-menu-pro-inner"></span>
								</span>
					</button>
						<div id="rmp-container-44953" class="rmp-container rmp-container rmp-slide-left">
							<div id="rmp-menu-title-44953" class="rmp-menu-title">
				<a href="" target="_self" id="rmp-menu-title-link">
								<span>Menu</span>
				</a>
			</div>
			<div id="rmp-menu-wrap-44953" class="rmp-menu-wrap"><ul id="rmp-menu-44953" class="rmp-menu" role="menubar" aria-label="Default Menu"><li id="rmp-menu-item-62" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-home rmp-menu-item rmp-menu-top-level-item" role="none"><a  class = "rmp-menu-item-link"  href = "https://sparkstrib.com/"  role = "menuitem"  itemprop = "url"  >Home</a></li><li id="rmp-menu-item-64" class=" menu-item menu-item-type-taxonomy menu-item-object-category rmp-menu-item rmp-menu-top-level-item" role="none"><a  class = "rmp-menu-item-link"  href = "https://sparkstrib.com/category/news/"  role = "menuitem"  itemprop = "url"  >News</a></li><li id="rmp-menu-item-63" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children rmp-menu-item rmp-menu-item-has-children rmp-menu-top-level-item" role="none"><a  class = "rmp-menu-item-link"  href = "https://sparkstrib.com/category/sports/"  role = "menuitem"  itemprop = "url"  >Sports<div class="rmp-menu-subarrow">▼</div></a><ul aria-label="Sports"
            role="menu" data-depth="2"
            class="rmp-submenu rmp-submenu-depth-1"><li id="rmp-menu-item-365" class=" menu-item menu-item-type-taxonomy menu-item-object-category rmp-menu-item rmp-menu-sub-level-item" role="none"><a  class = "rmp-menu-item-link"  href = "https://sparkstrib.com/category/sports/community/"  role = "menuitem"  itemprop = "url"  >Community</a></li><li id="rmp-menu-item-257" class=" menu-item menu-item-type-taxonomy menu-item-object-category rmp-menu-item rmp-menu-sub-level-item" role="none"><a  class = "rmp-menu-item-link"  href = "https://sparkstrib.com/category/sports/reed/"  role = "menuitem"  itemprop = "url"  >Reed</a></li><li id="rmp-menu-item-260" class=" menu-item menu-item-type-taxonomy menu-item-object-category rmp-menu-item rmp-menu-sub-level-item" role="none"><a  class = "rmp-menu-item-link"  href = "https://sparkstrib.com/category/sports/spanish-springs/"  role = "menuitem"  itemprop = "url"  >Spanish Springs</a></li><li id="rmp-menu-item-367" class=" menu-item menu-item-type-taxonomy menu-item-object-category rmp-menu-item rmp-menu-sub-level-item" role="none"><a  class = "rmp-menu-item-link"  href = "https://sparkstrib.com/category/sports/sparks/"  role = "menuitem"  itemprop = "url"  >Sparks</a></li><li id="rmp-menu-item-258" class=" menu-item menu-item-type-taxonomy menu-item-object-category rmp-menu-item rmp-menu-sub-level-item" role="none"><a  class = "rmp-menu-item-link"  href = "https://sparkstrib.com/category/sports/nevada/"  role = "menuitem"  itemprop = "url"  >Nevada</a></li><li id="rmp-menu-item-1144" class=" menu-item menu-item-type-custom menu-item-object-custom rmp-menu-item rmp-menu-sub-level-item" role="none"><a  class = "rmp-menu-item-link"  href = "http://www.byrnephoto.com/"  role = "menuitem"  itemprop = "url"  >Buy Photos</a></li></ul></li><li id="rmp-menu-item-65" class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent rmp-menu-item rmp-menu-item-current-parent rmp-menu-top-level-item" role="none"><a  class = "rmp-menu-item-link"  href = "https://sparkstrib.com/category/opinion/"  role = "menuitem"  itemprop = "url"  >Opinion</a></li><li id="rmp-menu-item-14264" class=" menu-item menu-item-type-taxonomy menu-item-object-category rmp-menu-item rmp-menu-top-level-item" role="none"><a  class = "rmp-menu-item-link"  href = "https://sparkstrib.com/category/e-edition/"  role = "menuitem"  itemprop = "url"  >E-Edition</a></li><li id="rmp-menu-item-14261" class=" menu-item menu-item-type-custom menu-item-object-custom rmp-menu-item rmp-menu-top-level-item" role="none"><a  class = "rmp-menu-item-link"  href = "https://battlebornclassifieds.com/ad-category/sparks/"  role = "menuitem"  itemprop = "url"  >Classifieds</a></li><li id="rmp-menu-item-113" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children rmp-menu-item rmp-menu-item-has-children rmp-menu-top-level-item" role="none"><a  class = "rmp-menu-item-link"  href = "https://sparkstrib.com/about/"  role = "menuitem"  itemprop = "url"  >About<div class="rmp-menu-subarrow">▼</div></a><ul aria-label="About"
            role="menu" data-depth="2"
            class="rmp-submenu rmp-submenu-depth-1"><li id="rmp-menu-item-117" class=" menu-item menu-item-type-post_type menu-item-object-page rmp-menu-item rmp-menu-sub-level-item" role="none"><a  class = "rmp-menu-item-link"  href = "https://sparkstrib.com/about/"  role = "menuitem"  itemprop = "url"  >About Us</a></li><li id="rmp-menu-item-6202" class=" menu-item menu-item-type-post_type menu-item-object-page rmp-menu-item rmp-menu-sub-level-item" role="none"><a  class = "rmp-menu-item-link"  href = "https://sparkstrib.com/subscribe/"  role = "menuitem"  itemprop = "url"  >Subscribe</a></li><li id="rmp-menu-item-116" class=" menu-item menu-item-type-post_type menu-item-object-page rmp-menu-item rmp-menu-sub-level-item" role="none"><a  class = "rmp-menu-item-link"  href = "https://sparkstrib.com/about/advertise/"  role = "menuitem"  itemprop = "url"  >Advertise with us!</a></li><li id="rmp-menu-item-115" class=" menu-item menu-item-type-post_type menu-item-object-page rmp-menu-item rmp-menu-sub-level-item" role="none"><a  class = "rmp-menu-item-link"  href = "https://sparkstrib.com/about/contact-us/"  role = "menuitem"  itemprop = "url"  >Contact Us</a></li><li id="rmp-menu-item-114" class=" menu-item menu-item-type-post_type menu-item-object-page rmp-menu-item rmp-menu-sub-level-item" role="none"><a  class = "rmp-menu-item-link"  href = "https://sparkstrib.com/about/single-copy-locations/"  role = "menuitem"  itemprop = "url"  >Single Copy Locations</a></li><li id="rmp-menu-item-248" class=" menu-item menu-item-type-post_type menu-item-object-page rmp-menu-item rmp-menu-sub-level-item" role="none"><a  class = "rmp-menu-item-link"  href = "https://sparkstrib.com/about/obituaries/"  role = "menuitem"  itemprop = "url"  >Obituaries</a></li></ul></li></ul></div>			<div id="rmp-search-box-44953" class="rmp-search-box">
					<form action="https://sparkstrib.com/" class="rmp-search-form" role="search">
						<input type="search" name="s" title="Search" placeholder="Search" class="rmp-search-box">
					</form>
				</div>
						<div id="rmp-menu-additional-content-44953" class="rmp-menu-additional-content">
									</div>
						</div>
			<style type="text/css" media="screen">#simple-social-icons-2 ul li a, #simple-social-icons-2 ul li a:hover, #simple-social-icons-2 ul li a:focus { background-color: #00468e !important; border-radius: 0px; color: #ffffff !important; border: 0px #ffffff solid !important; font-size: 28px; padding: 14px; }  #simple-social-icons-2 ul li a:hover, #simple-social-icons-2 ul li a:focus { background-color: #00468e !important; border-color: #ffffff !important; color: #64b5e5 !important; }  #simple-social-icons-2 ul li a:focus { outline: 1px dotted #00468e !important; }</style><script type='text/javascript' src='https://sparkstrib.com/wp-content/plugins/anti-spam/assets/js/anti-spam.js?ver=7.3.0' id='anti-spam-script-js'></script>
<script type='text/javascript' src='https://sparkstrib.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://sparkstrib.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/sparkstrib.com\/wp-json\/","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://sparkstrib.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.6.1' id='contact-form-7-js'></script>
<script type='text/javascript' id='rmp_menu_scripts-js-extra'>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</script>
<script type='text/javascript' src='https://sparkstrib.com/wp-content/plugins/responsive-menu/v4.0.0/assets/js/rmp-menu.js?ver=4.1.11' id='rmp_menu_scripts-js'></script>
<script type='text/javascript' src='https://sparkstrib.com/wp-includes/js/comment-reply.min.js?ver=6.0.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://sparkstrib.com/wp-content/plugins/easy-fancybox/js/jquery.fancybox.min.js?ver=1.3.24' id='jquery-fancybox-js'></script>
<script type='text/javascript' id='jquery-fancybox-js-after'>
var fb_timeout, fb_opts={'overlayShow':true,'hideOnOverlayClick':true,'showCloseButton':true,'margin':20,'centerOnScroll':true,'enableEscapeButton':true,'autoScale':true };
if(typeof easy_fancybox_handler==='undefined'){
var easy_fancybox_handler=function(){
jQuery('.nofancybox,a.wp-block-file__button,a.pin-it-button,a[href*="pinterest.com/pin/create"],a[href*="facebook.com/share"],a[href*="twitter.com/share"]').addClass('nolightbox');
/* IMG */
var fb_IMG_select='a[href*=".jpg"]:not(.nolightbox,li.nolightbox>a),area[href*=".jpg"]:not(.nolightbox),a[href*=".jpeg"]:not(.nolightbox,li.nolightbox>a),area[href*=".jpeg"]:not(.nolightbox),a[href*=".png"]:not(.nolightbox,li.nolightbox>a),area[href*=".png"]:not(.nolightbox)';
jQuery(fb_IMG_select).addClass('fancybox image');
var fb_IMG_sections=jQuery('.gallery,.wp-block-gallery,.tiled-gallery,.wp-block-jetpack-tiled-gallery');
fb_IMG_sections.each(function(){jQuery(this).find(fb_IMG_select).attr('rel','gallery-'+fb_IMG_sections.index(this));});
jQuery('a.fancybox,area.fancybox,li.fancybox a').each(function(){jQuery(this).fancybox(jQuery.extend({},fb_opts,{'transitionIn':'elastic','easingIn':'easeOutBack','transitionOut':'elastic','easingOut':'easeInBack','opacity':false,'hideOnContentClick':false,'titleShow':false,'titlePosition':'over','titleFromAlt':true,'showNavArrows':true,'enableKeyboardNav':true,'cyclic':false}))});
/* PDF */
jQuery('a[href*=".pdf"],area[href*=".pdf"],a[href*=".PDF"],area[href*=".PDF"]').not('.nolightbox,li.nolightbox>a').addClass('fancybox-pdf');
jQuery('a.fancybox-pdf,area.fancybox-pdf,li.fancybox-pdf a').each(function(){jQuery(this).fancybox(jQuery.extend({},fb_opts,{'type':'iframe','width':'90%','height':'90%','padding':10,'titleShow':false,'titlePosition':'float','titleFromAlt':true,'autoDimensions':false,'scrolling':'no'}))});};
jQuery('a.fancybox-close').on('click',function(e){e.preventDefault();jQuery.fancybox.close()});
};
var easy_fancybox_auto=function(){setTimeout(function(){jQuery('#fancybox-auto').trigger('click')},1000);};
jQuery(easy_fancybox_handler);jQuery(document).on('post-load',easy_fancybox_handler);
jQuery(easy_fancybox_auto);
</script>
<script type='text/javascript' src='https://sparkstrib.com/wp-content/plugins/easy-fancybox/js/jquery.easing.min.js?ver=1.4.1' id='jquery-easing-js'></script>
<script type='text/javascript' src='https://sparkstrib.com/wp-content/plugins/easy-fancybox/js/jquery.mousewheel.min.js?ver=3.1.13' id='jquery-mousewheel-js'></script>
<script type='text/javascript' src='https://sparkstrib.com/wp-content/plugins/bj-lazy-load/js/bj-lazy-load.min.js?ver=2' id='BJLL-js'></script>
<script type='text/javascript' src='https://sparkstrib.com/wp-content/plugins/wp-social-sharing/static/socialshare.js?ver=1.6' id='wp-social-sharing-js'></script>
<script src='https://stats.wp.com/e-202230.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.1.2',blog:'146059291',post:'45809',tz:'-7',srv:'sparkstrib.com'} ]);
	_stq.push([ 'clickTrackerInit', '146059291', '45809' ]);
</script>
</body></html>
